Page 1 of 3 123 LastLast
Results 1 to 15 of 37
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Auckland New Zealand
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Computer restarts every hour when it's supposed to be sleeping

    Hi All,

    When my XP computer is on sleep, which is done by hitting the Sleep button on a Microsoft wireless keyboard, my computer starts up for a couple of minutes or so every hour. There is nothing in the Scheduled Tasks folder, that's been checked over many times! Event Viewer, under System, shows Service Control Manager as the source, at all the right times. The only pertinent information I can see is under Properties for each event, which says The Windows Image Acquisition (WIA) service entered the running state. I have no idea what that's all about! Nor why it needs to run.

    Although it now goes back to sleep very shortly after waking up, for a while it was coming on, and staying on. However, I think that may have been something in the Scheduled Tasks folder.

    Does anyone have any ideas how I can get the computer to behave itself, and not turn on and off all the time? Many thanks, Keith.

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    One thing worth trying is to disable the network card's ability to to wake the PC.

    Head over to device manager and untick all of the options under power management for the device.

    Screenshot (1).png

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Auckland New Zealand
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you Browni. Unfortunately Allow to bring out of Standby is already unticked. However, Allow to turn off to save power is ticked, so I shall untick that too. Cheers.

  4. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    It's worthwhile trying as I have seen a number of reports that all 3 boxes need to be unticked.

    The only reason they are ticked in my screenshot is my current build of Windows 10 is less than 24 hours old and I haven't got round to it yet! Then again, it did go to sleep. Hmm...

  5. #5
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,724
    Thanks
    95
    Thanked 126 Times in 123 Posts
    Also, wake on lan --
    in UEFI or BIOS;
    and/or also within Manage Wireless Adaptor;
    and/or whatever thingie governs the hardwire portion;
    -- needs to be disabled as well.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  6. #6
    5 Star Lounger
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    Posts
    926
    Thanks
    554
    Thanked 137 Times in 128 Posts
    I believe Lastwake is in XP, but I think you have to enter it on the command line as:
    powercfg -lastwake or maybe do powercfg /? to see format and switches available...slightly different from below link instructions.

    So find out what is waking it up:

    Quick Guide for last wake-up (Does not show Time or Date)

    http://www.sevenforums.com/tutorials...e-command.html

    see also:
    https://www.techsupportalert.com/con...eps-waking.htm

    https://support.microsoft.com/en-us/kb/266283
    Last edited by Fascist Nation; 2015-04-26 at 00:40. Reason: added last 2 links

  7. #7
    Lounger
    Join Date
    Dec 2009
    Location
    Auckland New Zealand
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It was on Sleep for a couple of hours earlier today, and didn't misbehave, so maybe your solution has fixed it, many thanks Browni. Won't know for sure for another 24 Hours. Cheers

  8. #8
    Lounger
    Join Date
    Dec 2009
    Location
    Auckland New Zealand
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi again Browni. Didn't work. It's coming on and staying on again. Lol So I'm going to have another look in the Scheduled Tasks folder, see if anything has changed. Nope, doesn't appear to be .
    Last edited by MileHighFlyer; 2015-04-27 at 06:10.

  9. #9
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Bugger

  10. #10
    Lounger
    Join Date
    Dec 2009
    Location
    Auckland New Zealand
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Lol. I reckon!

  11. #11
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    If you have freight trains running nearby, try turning your mouse upside down:

    And a story which might make you feel better about your own predicament...

  12. #12
    Lounger
    Join Date
    Dec 2009
    Location
    Auckland New Zealand
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [QUOTE=BruceR;998274]If you have freight trains running nearby, try turning your mouse upside down:

    Well, as I'm in the lower part of the Southern Hemisphere, it's already upside down!! Lol. No nearby trains, only big trucks!

  13. #13
    jwoods
    Guest
    How often does your AV software check for updates?

    When I was using Bitdefender, the default was every hour.
    Last edited by jwoods; 2015-04-28 at 00:39.

  14. #14
    Lounger
    Join Date
    Dec 2009
    Location
    Auckland New Zealand
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using AVG Free, and it runs automatically whenever new updates are available. It also says Run when computer starts up if task has been missed. So presumably it doesn't wake it up to run, otherwise it would be pointless having that checked.

  15. #15
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Quote Originally Posted by MileHighFlyer View Post
    No nearby trains, only big trucks!
    Big enough to vibrate the mouse surface?

    Did you try the lastwake command as in the first link in post #6 or disabling the mouse from waking the computer as in the second link in post #6?

  16. The Following User Says Thank You to BruceR For This Useful Post:

    Fascist Nation (2015-04-28)

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •