Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts

    ie won't connect to internet

    ie wont connect to internet Error message "Proxy server not responding check proxy settings" 127.0.0.1:8800. OS win 8.1 fully updated. Have tried unchecking proxy server in tools but it merely rechecks when I click OK. computer will connect to internet via firefox.Another win 8.1 computer will connect to ie via same router.Have run Defender, Super spyware and Malwares. Any suggestions appreciated.

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts

  3. #3
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,631
    Thanks
    147
    Thanked 882 Times in 844 Posts
    Why PastaLeads Bruce, wouldn't AdwCleaner and/or JRT be more suitable for adware ?

    http://www.bleepingcomputer.com/download/adwcleaner/

    http://www.bleepingcomputer.com/down...-removal-tool/

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    PastaLeads adware seems to be the most common cause of proxy server 127.0.0.1:8800.

    This video may help to disable the proxy setting: How to remove 127.0.0.1 Proxy Server setting virus

  5. The Following 2 Users Say Thank You to BruceR For This Useful Post:

    mcbn (2015-04-28),Sudo15 (2015-04-28)

  6. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,631
    Thanks
    147
    Thanked 882 Times in 844 Posts
    That was a good clear video Bruce.

    I was wondering if resetting the Hosts File would also do it https://support.microsoft.com/en-us/kb/972034

  7. The Following User Says Thank You to Sudo15 For This Useful Post:

    mcbn (2015-04-28)

  8. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    hemel hempstead uk
    Posts
    73
    Thanks
    21
    Thanked 0 Times in 0 Posts
    thanks to all. Unchecking proxy server in safe mode worked.Not sure what caused the problem.No evidence of PastaLeads ever being present

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •