Results 1 to 12 of 12
  1. #1
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,640
    Thanks
    147
    Thanked 883 Times in 844 Posts

    Event Viewer - 404 Error

    Have noticed over the last couple of days that when clicking on the blue online help link in Event Viewer it has returned a 404 error.

    Not sure if this is a problem on my end or MS making life difficult for Win 7 users.

    I'd appreciate it if any members could check to see if this also affects them.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    I get a 404 in W8.1. Seems MS have fixed something.

    cheers, Paul

  3. The Following User Says Thank You to Paul T For This Useful Post:

    Sudo15 (2015-05-08)

  4. #3
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,640
    Thanks
    147
    Thanked 883 Times in 844 Posts
    Quote Originally Posted by Paul T View Post
    I get a 404 in W8.1. Seems MS have fixed something.

    cheers, Paul
    Obviously not for the better

    Thanks for the confirmation Paul, it's good to know that it isn't on my end.

  5. #4
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,653
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Getting the same in Windows 10.

    Here's the link it tries to go to if it's of interest.

  6. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,640
    Thanks
    147
    Thanked 883 Times in 844 Posts
    I suppose that will be the "missing link" eh ?

    I was going to post a snip of it but if you got the 404 error then you'd see what it looked like.

    Edit - didn't notice that link in your post was a hyperlink and thought you had forgotten to include it
    Last edited by Sudo15; 2015-05-09 at 09:03.

  7. #6
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,844
    Thanks
    258
    Thanked 175 Times in 148 Posts
    I wonder if it is related to your post on Kb3022345, the diagnostics update?
    When I click on the blue " Event Log Online Help " link, it just asks me if I would like to transmit data online.
    I didn't install that update yet on my win 7.

  8. #7
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,653
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Asking permission to send data online has been a "feature" of the event viewer for a long time, just click yes if you are happy to send the info to MS.

  9. #8
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,640
    Thanks
    147
    Thanked 883 Times in 844 Posts
    Quote Originally Posted by lumpy95 View Post
    I wonder if it is related to your post on Kb3022345, the diagnostics update?
    When I click on the blue " Event Log Online Help " link, it just asks me if I would like to transmit data online.
    I didn't install that update yet on my win 7.
    The 404 error pre-dates that KB.

  10. #9
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,844
    Thanks
    258
    Thanked 175 Times in 148 Posts
    Quote Originally Posted by Browni View Post
    Asking permission to send data online has been a "feature" of the event viewer for a long time, just click yes if you are happy to send the info to MS.
    Sorry, I thought that was the blue line that Sudo15 was referring to and was just posting that it works on my computer.

  11. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Looks like Microsoft broke the "events.asp" page.

    Joe

  12. #11
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,653
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Quote Originally Posted by lumpy95 View Post
    Sorry, I thought that was the blue line that Sudo15 was referring to and was just posting that it works on my computer.
    Do you get a description of the event or the 404 error being discussed?

  13. #12
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,844
    Thanks
    258
    Thanked 175 Times in 148 Posts
    Ahhh, I see, I eventually get the 404 after clicking. I didn't go far enough before to hit the error page. My bad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •