Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    May 2015
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Need help with cut-off text at top of doc

    Capture.JPG

    Can someone please let me know how to fix this cut off hidden text at the top of the page? It seems to be under the header row.

    I have added a picture attached.

    Thank you!

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Devenice,

    Welcome to the Lounge as a new poster!

    The little box to the right indicates that there is paragraph formatting attached to Table1 caption. I'd check to make sure that the Space before Paragraph is not set to a negative number.

    Another possibility would be the margin settings not agreeing with the printer capabilities but this is less likely.

    Any chance you could post the document or some portion of it that demonstrates the problem?

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    New Lounger
    Join Date
    May 2015
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sample.doc

    Thank you so much for the nice welcome and for responding so quickly. I have attached the document, it is a few pages down.

    Thanks!

  4. #4
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    Changing the line spacing in your caption style from at least to single seems to fix the problem. Mind you, the at least should have worked and I'm pretty sure it did in W2003&07.
    Pam Caswell

  5. #5
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Pam,

    Nice catch!
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  6. #6
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,723
    Thanks
    146
    Thanked 156 Times in 149 Posts
    I have 2003 and it needed changing to single before it worked. Might something else be affecting it?

  7. #7
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    The at least setting works as expected when the caption is not at the top of a page. By the way, your C-Body Text behaves the same way at the top of a page.

    I tried changing several other settings in your document both as as direct formatting and as mods to the style, but nothing else fixed the problem. Then, I tried to recreate the problem in a new W2013 document, but could not. I mean, the top line is not chopped off. Can you get this behavior in a different document? If no, try copying all but the last paragraph mark into a new, empty document. If the problem disappears, there's your fix.
    Pam Caswell

  8. #8
    New Lounger
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I opened the file in Word 2003 and with the line spacing still set at "At least" if you change the At: (whatever that means) box to the right of the line spacing box from 14 pt to 10 pt that also solves the problem and the full text is visible.

    Why this is so is beyond me though!

  9. #9
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    I've looked at the document and found that changing one of the Layout Options fixed this without changing line spacing.

    I forget how to get there in 2003 and hopefully someone else can help with that.

    In 2010, you go to File > Options > Advanced and down at the bottom are "Compatibility options for: "

    Click on Layout Options and a long list of format options appears. Turn off "Don't use HTML paragraph auto spacing". It suppresses space above.

    Does this help? Kim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •