Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Winston Salem, NC, USA
    Posts
    100
    Thanks
    23
    Thanked 4 Times in 4 Posts

    .net updates needed?

    Hi guys, I don't write apps or programs and don't delve very deeply into the OS. Are all the .net updates really needed?

  2. #2
    jwoods
    Guest
    Some of your installed 3rd party software may use .NET

    The .NET Framework 3.5 is built in to Windows 7.
    Last edited by jwoods; 2015-05-19 at 14:29.

  3. The Following User Says Thank You to jwoods For This Useful Post:

    shadow35 (2015-05-19)

  4. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Winston Salem, NC, USA
    Posts
    100
    Thanks
    23
    Thanked 4 Times in 4 Posts
    Thanks J, that's useful info.

  5. #4
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,841
    Thanks
    258
    Thanked 174 Times in 147 Posts
    Just to expand on jwoods post, my DYMO labelwriter needs .net 4.0 and normally if something needs it, it will tell you during installation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •