Results 1 to 6 of 6
  1. #1
    3 Star Lounger amflores's Avatar
    Join Date
    Dec 2009
    Location
    Rio de Janeiro, Brazil
    Posts
    216
    Thanks
    21
    Thanked 0 Times in 0 Posts

    Unhappy Translating Menu Itens from Portuguese to English

    Hello folks,


    Both my native language and my Win8.1 version are Portuguese.
    Sometimes it is quite difficult for me to make my posted question understood by English speaking people, when I have to translate the name of a menu item from Portuguese to English.

    For instance, right now I am on a pictures directory. I want too see the pictures and not their program icons. The same applies to the visualisation panel on the right side of the screen.

    How can I solve this problem?

    Any help?

    Flores
    Both me and my Windows edition speak brazilian portuguese.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    For the pictures you want to display the items using a thumbnail. Hope this is the correct Portuguese

    Para as fotos que você deseja exibir os itens usando uma miniatura

    In the view menu of File Explorer use one of "extra large icon", "large icons", "medium icons" or "small icons".

    No menu Exibir do Gerenciador de arquivos, use um dos grandes icon "extra", "large icons", "medium icons"ou "small icons".

    Joe

  3. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Uncheck "Always show icons, never thumbnails" at View, Options, Change folder and search options, View tab, Advanced settings, Files and folders.

    (Desmarque a opção "Sempre mostrar ícones, nunca miniaturas" no Vista, opções, alterar opções de pasta e pesquisa, exibição guia, configurações avançadas, arquivos e pastas. ?)

  4. #4
    3 Star Lounger amflores's Avatar
    Join Date
    Dec 2009
    Location
    Rio de Janeiro, Brazil
    Posts
    216
    Thanks
    21
    Thanked 0 Times in 0 Posts
    BruceR and Joe ........Uncheck "Always show icons, never thumbnails" at View, Options, Change folder and search options, View tab, Advanced settings, Files and folders.
    (Desmarque a opção "Sempre mostrar ícones, nunca miniaturas" no Vista, opções, alterar opções de pasta e pesquisa, exibição guia, configurações avançadas, arquivos e pastas. ?)
    Hi Bruce and Joe,
    Your help did what I was looking for. GREAT, and soooooo simple!
    Now, an awkward question: Did you use an online translator? If not, your Portuguese is perfect.

    Cheers,
    Flores

    PROBLEM SOLVED

    How do I marka problem as solved
    Both me and my Windows edition speak brazilian portuguese.

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    I cheated with Microsoft's Translator Bookmarklet: http://labs.microsofttranslator.com/bookmarklet/

    You can mark it solved with Thread tools at the top.

  6. The Following User Says Thank You to BruceR For This Useful Post:

    amflores (2015-05-28)

  7. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,579
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I used the Bing translator.

    Glad you resolved it.

    Joe

  8. The Following User Says Thank You to JoeP517 For This Useful Post:

    amflores (2015-05-28)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •