Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    chicago
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Cool The important question: Is Win10 going to address the thumbs.db issue?

    I only laugh about this since for some reason since win98, this has never been rectified. Granted I have gotten pretty good at removing them via command prompt, it is still pretty amusing that all the workarounds and fixes have existed since then and yet up to win8.1, it is still a problem.

  2. #2
    5 Star Lounger
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    Posts
    926
    Thanks
    554
    Thanked 137 Times in 128 Posts
    What is your objection to thumbs.db?

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    chicago
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    just the annoyance of deleting them always being in use.

  4. #4
    jwoods
    Guest
    You can turn off creating thumbs.db in the Local Group Policy Editor (Win 7/8)...

    http://www.sitepoint.com/switch-off-...db-in-windows/

  5. The Following 2 Users Say Thank You to jwoods For This Useful Post:

    access-mdb (2015-06-04),Fascist Nation (2015-06-04)

  6. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,745
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Or just recheck Hide protected operating system files (Recommended). If it's a problem, it's of your own making.

  7. #6
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,138
    Thanks
    101
    Thanked 576 Times in 461 Posts
    For info, as an alternative to using the Local Group Policy Editor to prevent the creation of Thumbs.db files, you can just download a .reg file and double-click on it to import the settings - or make your own .reg file.

    Have a look at this Windows 7 Forum article which has similar info to the Craig Buckler article that jwoods referenced.

    I've used the Local Group Policy Editor in Windows 10 TP to prevent the creation of Thumbs.db files and it creates the same registry keys as in Windows 7. As a result, the .reg file from the Windows 7 forum can still be used with Windows 10 TP.

    Just be aware that neither the Craig Buckler nor Windows 7 Forum articles mention that using the Local Group Policy Editor also creates a registry key called NoDriveTypeAutoRun with a DWORD value. Note also that the .reg file from the Windows 7 forum also adds a setting for DisableThumbsDBOnNetworkFolders.

    If you just want a basic .reg file to stop the creation of thumbnails in Windows 10 TP then copy/paste the following into a Notepad file and save it as Disable_Thumbnail_Cache.reg:

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoThumbnailCache"=dword:00000001
    If you want a basic .reg file to stop the creation of thumbnails in Windows 10 TP that duplicates the action of the Local Group Policy Editor exactly then copy/paste the following into a Notepad file and save it as Disable_Thumbnail_Cache_like_gpedit.reg:

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDriveTypeAutoRun"=dword:00000091
    "NoThumbnailCache"=dword:00000001
    Note that in both cases you do need a blank line beneath the last entry in the file.

    Hope this helps...

  8. The Following 2 Users Say Thank You to Rick Corbett For This Useful Post:

    Fascist Nation (2015-06-04),user96754 (2016-06-17)

  9. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    chicago
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    funny. thank you all for the responses. as you can see and i stated, the problem still exists and there are many workarounds. btw, the "hide operating system files" doesn't take care of it if you delete a folder that has a thumbs.db file in it, which is why i stated deleting the file using a command prompt (attrib thumbs.db -s -h , del thumbs.db ). like i said, this problem is silly and the thumbs.db file should not be considered as in use perpetually (sometimes you can just change the directory a few times and come back and then magically windows forgets the file is in use).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •