Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Firefox Won't Allow Login

    I am using Firefox 38.0.5. When I get my Windows Secret email in Gmail with the link to the weekly newsletter I am never automatically logged in when the link opens. When I use Internet Explorer I am always logged in when the link opens. In Firefox when I click the log in button the Subscription Preferences window opens and my log in name and password are there but when I click the Log In button nothing happens and I am unable to read my full paid for newsletter. None of these issues exist with Internet Explorer but I prefer to use Firefox. Does anyone have any suggestions how to rectify this issue with Firefox??? Thanks.

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Gramps,

    Are you using NoScript? If so you need to allow the Windows Secrets site so you can login.
    I always read the newsletter in the Email so I can't check this out but you can also look for an ALLOW button. I often see this when logging into sites that transfer you to another server after you login and it is seen as a cross site scripting attack. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    New Lounger
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RetiredGeek View Post
    Gramps,

    Are you using NoScript? If so you need to allow the Windows Secrets site so you can login.
    I always read the newsletter in the Email so I can't check this out but you can also look for an ALLOW button. I often see this when logging into sites that transfer you to another server after you login and it is seen as a cross site scripting attack. HTH
    Not sure what you mean by NoScript. There is no such setting that I can find in Firefox Options

  4. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Gramps,

    NoScript is an add-on that gives you control over what web sites can run Java-Script on your computer. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  5. #5
    New Lounger
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RetiredGeek View Post
    Gramps,

    NoScript is an add-on that gives you control over what web sites can run Java-Script on your computer. HTH
    I don't use that and since Internet Explorer isn't a problem, obviously there is something that needs changing in Firefox. I hope someone else has had the issue and has a fix!!

  6. The Following User Says Thank You to Gramps1951 For This Useful Post:

    magus (2015-06-05)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •