Results 1 to 9 of 9
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Passwords everywhere?

    I wet back to Windows 7, set up my settings and users, and then upgraded to W-10.

    It worked fine at the initial upgrade, but then, after running all my updates, I now, on my login screen, show the four users I set up, and four named "Password."

    What could have caused this, and what do I need to do to fix it? Do I have to "start over?" Seems strange until I figure out what caused the problem.

    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,650
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Are you on the latest version?

    Latest ISO was 10074 and latest Insider build is 10130 through Windows Update.

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by Browni View Post
    Are you on the latest version?

    Latest ISO was 10074 and latest Insider build is 10130 through Windows Update.
    I was...I say "was" because I just restored my "bare" Windows 7 install and am going to try it all again. I wasn't expecting that issue at all, so I cannot say for a fact exactly when it popped up. I'll keep an eye this time!

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I just got, for the first time, a Win-10 build through WinUpdate...it's 10074.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by Browni View Post
    Are you on the latest version?

    Latest ISO was 10074 and latest Insider build is 10130 through Windows Update.
    I just updated through Windows Update, and got 10074. Also, I have the same issue: On the login screen I show the four accounts I set up (Mine, My MS Account, Administrator, and Guest), and in addition to showing those accounts, I show 4 that are just called "Password."

    This is after going back to a Windows 7 bare install and then updating through Windows Update. I haven't seen this before.

    Argh.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Why not just delete the 4 password accounts?

    Jerry

  7. #7
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by jwitalka View Post
    Why not just delete the 4 password accounts?

    Jerry
    Jerry, they don't show up anywhere else... not in the Users in Control panel or in Users or Groups in Computer management. They only show up on the Log in screen -- but they are tied in somewhere, because they DO work to log in if U click them.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  8. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try the standard repair tools:
    sfc /scannow
    Dism /Online /Cleanup-Image /RestoreHealth

    Jerry

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Even though there are a couple issues Microsoft is working to fix they've released the ISOs for build 10130. See Download Windows 10 Insider Preview ISO for download links.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •