Results 1 to 5 of 5
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Task bar stuck "up"

    My task bar keeps getting stup and not auto-hiding.

    Is this a known issue, and/or is there a cure?

    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,586
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Auto-hiding has been problematic with every version of Windows. I've never seen any solid fix when it doesn't work.

    Joe

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    It's ways too early to say "solid", Joe, but at least for now, it seems that if you move all the desktop icons "up" so that the taskbar doesn't have to cover any, the sticking gets a heck of a lot less.

    We'll see...

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    New Lounger
    Join Date
    May 2015
    Posts
    13
    Thanks
    3
    Thanked 3 Times in 2 Posts
    On mine, build 10130, it works fine until I left click the start menu, then it stays up. Right click start, click program in the task bar, click in the notifications area all leave it working as it should, only when I left click start does it get stuck. You can right click in the task bar and open task manager, in the processes tab scroll down to windows explorer, right click it and select restart and task bar will be unstuck...temporarily. I've seen this in the last 3 or 4 builds.

  5. #5
    Banned Member
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    2,522
    Thanks
    0
    Thanked 170 Times in 142 Posts
    Auto hide has stuck for me a number of times in more than one Build. I have reported it several times. It has happen MUCH LESS in 10130 & seems to less & less frequent as time passes. I have never found a cure for this behavior. It will work correctly for a long time then, oh, it's stuck , again, for a while. Never did it except in the W10 Betas. But, like I say, doesn't happen much anymore.

    There's been a few other things that do not happen anymore. The thing is, aside from new Builds, per se, the 'bugs' are being addressed, the Team becomes aware (due to reports via Feedback and the updates a Build receives are correcting many things. An example... Edge used to not go Full screen properly, now it does. Um, Show hidden icons did not used to work then, did. There's others, too or have been... same Build and one will just discover, OH, something works better or right (now). Lots being done as we go along to have things in order for the GA. There are (going to be) more & more improvements as the Shell work is wrapped up,

    Cheers,
    Drew
    Attachment 43674

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •