Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Nov 2010
    Posts
    708
    Thanks
    2
    Thanked 31 Times in 29 Posts

    Pretty bad exploit that affects all versions of Acrobat Reader.

    Let's see who fixes this one first; Adobe or Microsoft. This one's pretty ugly. It affects all versions of Adobe Reader ever; the video link shown is for the most current version of Reader. Got the link from SourceForge.

    http://www.theregister.co.uk/2015/06...eader_windows/


  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,810
    Thanks
    60
    Thanked 1,090 Times in 1,013 Posts
    Seems you need to close Firefox to install 18.0.0.194. I didn't on one of mine and had to close FF, un-install Flash and re-install before FF reported the correct version.

    cheers, Paul

  3. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,063
    Thanks
    186
    Thanked 711 Times in 625 Posts
    Quote Originally Posted by lylejk View Post
    Let's see who fixes this one first; Adobe or Microsoft.
    They both issued patches six weeks ago; the links are in the article.


    Quote Originally Posted by Paul T View Post
    Seems you need to close Firefox to install 18.0.0.194.
    What's the Firefox connection with the Acrobat Reader and Windows Fonts issues in this thread?

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,810
    Thanks
    60
    Thanked 1,090 Times in 1,013 Posts
    Sorry, ignore me, I'll post in the right place next time, honest.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •