Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Hong Kong
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Error 0x80300024 when installing Windows 7

    Dear Members,

    I ran into the captioned error when trying to install new Windows 7 on a Gigabyte mother board GA-B75M-D3H.

    The drive is a 240GB SSD.

    The motherboard had UEFI.

    Wondering whether you can help to solve the problem.

    Thanks.

    Paul.
    Last edited by pcheuk; 2015-06-25 at 06:40.

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,486
    Thanks
    284
    Thanked 574 Times in 478 Posts
    Hiya Paul.

    That can happen when there's more than one hard drive/SSD connected. Disconnect any other drives and try again.

  3. The Following User Says Thank You to satrow For This Useful Post:

    Fascist Nation (2015-06-25)

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Hong Kong
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Solution Found

    Quote Originally Posted by satrow View Post
    Hiya Paul.

    That can happen when there's more than one hard drive/SSD connected. Disconnect any other drives and try again.
    Thanks for the head up. I found the solution in http://blogs.technet.com/b/askcore/a...-computer.aspx

    It is because of the file system with the new motherboard.

    Thanks again.

    Paul.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •