Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Beverly, MA
    Posts
    43
    Thanks
    0
    Thanked 1 Time in 1 Post

    Unhappy Windows 8.1 stops writing to usb external drive at 279.8 mb

    I've got this crazy thing happening when backing up my Acer laptop using Acronis 2015 to a USB external drive. It starts the backup OK and then stops after writing exactly 279.8 MB of data. It occurs on both 3.0 and 2.0 USB ports and on 2 different external drives, one a 3TB WD drive and the other a Cavalier 256GB drive. I have all my power settings set not to shut down USB drives. I don't have this problem with running these backups on windows 7 so it seems like a windows 8.1 issue. Any help appreciated.

    Thanks, Ralph

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Ralph,

    Do you run your backups while in Windows or do you Boot from the Acronis Win PE Recovery Media? If you're not doing the latter may I suggest you try it that way. If it works it would definitely point to a Windows problem or at least a problem with Acronis problem while full Windows is booted.

    Also are you doing Image or File/Folder Backups?

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Do you have any compression set for the backup? It may be getting confused by something in Win8.1.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •