Results 1 to 12 of 12
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Los Angeles
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't connect to website

    There's a website that I visit semi-regularly that I can no longer connect to from my home network.

    I'm on Time Warner cable, with my own (DOCSIS 3) modem and my own (Netgear?) N-router.

    The message I get back from Firefox/Chrome/IE is that the site has timed out. After this got tiring, I tried to connect to the site from my phone (without wifi), and it connects, so I know the site is not down.

    Same behavior from other PCs and tablets on my network.

    I was using OpenDNS as my dns of choice on my router, but switched one entry to a Google dns, so see if that was the problem. No change.

    I occasionally see other web sites with a link to a specific page on that site and click the link, but no change in behavior. Times out.

    Ideas?

    /ghostbuster

  2. #2
    jwoods
    Guest
    Have you tried clearing cookies and temp files?

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Los Angeles
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, I have not, but I will, on all the PCs. Not sure how that will help on an Android tablet, though :-}

  4. #4
    jwoods
    Guest
    Before you do that, can you post the URL of the site you're trying to reach?

    You might also check the site on "Is It Down Right Now?"

    http://www.isitdownrightnow.com/

  5. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,604
    Thanks
    147
    Thanked 847 Times in 809 Posts
    I'm not sure from your post as to whether Same behavior from other PCs and tablets on my network. relates to you being able to connect to the sites the same as your phone or you can't connect with them either.

    Can you clarify please.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Los Angeles
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, not very clear on my part. Only my cellphone via my carrier is able to connect to the site. All PCs and tablets on my network exhibit the same behavior - site times out. That's why I was questioning the DNS as a possible culprit; the router, modem and dns are all common to the devices with the problem. The phone, connected via Verizon Wireless, does not have the time out problem.

    Thank you.

  7. #7
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,604
    Thanks
    147
    Thanked 847 Times in 809 Posts
    Thanks - that was what I was wanting to determine and agree the router is the common denominator - to a point.

    Are the machines also set to either Open DNS or Google or set to auto DNS ?

    Log back into the router and change that to auto DNS so that it is using the ISP's servers and that the machines are also set to auto DNS and then see how you do then.

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    There may be an issue with a network route between you and that site - your phone works because it is on a different part of the internet (network). I find waiting 24 hours usually gives time for it to be fixed.

    cheers, Paul

  9. #9
    5 Star Lounger
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    Posts
    926
    Thanks
    554
    Thanked 137 Times in 128 Posts
    Quote Originally Posted by ghostbuster View Post
    ....Only my cellphone via my carrier is able to connect to the site. All PCs and tablets on my network exhibit the same behavior - site times out. ...Thank you.
    I would wonder if the site is blocked by the HOSTS list...but then it should be blocked all the time. Might make sure your site of interest is not listed.
    http://www.howtogeek.com/howto/27350...ur-hosts-file/

  10. #10
    5 Star Lounger
    Join Date
    Mar 2010
    Location
    east coast
    Posts
    701
    Thanks
    89
    Thanked 8 Times in 8 Posts
    chrome does that to a lot of sites on my pc with winxpprosp3
    not as much with win 8

    its the software mismatches with all the constant upgrades from so many uncoordinated hackers spewing forth so called improvements


    Quote Originally Posted by ghostbuster View Post
    There's a website that I visit semi-regularly that I can no longer connect to from my home network.

    I'm on Time Warner cable, with my own (DOCSIS 3) modem and my own (Netgear?) N-router.

    The message I get back from Firefox/Chrome/IE is that the site has timed out. After this got tiring, I tried to connect to the site from my phone (without wifi), and it connects, so I know the site is not down.

    Same behavior from other PCs and tablets on my network.

    I was using OpenDNS as my dns of choice on my router, but switched one entry to a Google dns, so see if that was the problem. No change.

    I occasionally see other web sites with a link to a specific page on that site and click the link, but no change in behavior. Times out.

    Ideas?

    /ghostbuster

  11. #11
    5 Star Lounger
    Join Date
    Mar 2010
    Location
    east coast
    Posts
    701
    Thanks
    89
    Thanked 8 Times in 8 Posts
    that does not help

    and I lost a lot of passwords and help I wanted


    Quote Originally Posted by jwoods View Post
    Have you tried clearing cookies and temp files?

  12. #12
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    Why are you storing passwords in your browser? Get a password manager!

    cheers, Paul

  13. The Following User Says Thank You to Paul T For This Useful Post:

    Fascist Nation (2015-07-11)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •