Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    Jun 2001
    Location
    USA
    Posts
    708
    Thanks
    48
    Thanked 1 Time in 1 Post

    Killing Second Alert in iPhone/Google Calendar

    Hi all -


    I use Google Calendar (via Google Apps) with my iPhone 6 Plus.


    For some strange reason, and beginning (as I recall) within the past few months, it appears that all appointments on my iPhone now have two alert times: "alert" and "second alert."


    The second alert does not appear in Google; it seems to be created on the iPhone.


    A little research indicates that I can prevent "repeat notifications" for Messages (that is, text messages), but I can't figure out how to permanently kill the second alert for calendar appointments.


    Any thoughts?


    Thanks a million!

  2. #2
    5 Star Lounger
    Join Date
    Jun 2001
    Location
    USA
    Posts
    708
    Thanks
    48
    Thanked 1 Time in 1 Post
    Figured it out!

    On your iPhone:

    * Settings
    * Mail, Contacts, Calendars
    * Default Alert Times

    Change "events" to "none."

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •