Results 1 to 3 of 3

Thread: task scheduler

  1. #1
    New Lounger
    Join Date
    Jun 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    task scheduler

    Hello...in windows 8.1 when I go into services.msc, all of the options are greyed out. How can I fix this??

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 985 Times in 915 Posts
    This may happen if you are not running as an administrator.
    Try opening Services as admin.
    Control Panel > Administrative Tools, Shift right click on Services and choose Run as administrator.

    cheers, Paul

  3. #3
    New Lounger
    Join Date
    Jun 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In windows 8.1 I didn't see the option for admin tools. However you were correct. Changed my account to run as admin and problem fixed. Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •