Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    New Lounger
    Join Date
    Jul 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wifi connected but no internet access

    i have a Dell Inspiron N7010 running windows 7 Home Premeum, laptop when i connected to wifi it states that i'm connected but I can't access the internet. I have tried renewing ip, I've did dnsflush. Here is my config
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.


    C:\Users\Owner>ipconfig/all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : 1937earnest-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Ethernet adapter Bluetooth Network Connection 2:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    #2
    Physical Address. . . . . . . . . : 88-9F-FA-B9-48-E8
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wireless Network Connection:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : DW1501 Wireless-N WLAN Half-Mini Card
    Physical Address. . . . . . . . . : 68-A3-C4-15-1A-90
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::8574:4db8:fbfd:4261%22(Preferred)
    IPv4 Address. . . . . . . . . . . : 172.18.213.148(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.252.0
    Lease Obtained. . . . . . . . . . : Tuesday, July 14, 2015 4:36:46 PM
    Lease Expires . . . . . . . . . . : Tuesday, July 14, 2015 6:36:47 PM
    Default Gateway . . . . . . . . . : 172.18.212.1
    DHCP Server . . . . . . . . . . . : 172.19.3.7
    DHCPv6 IAID . . . . . . . . . . . : 526951364
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-F3-98-81-F0-4D-A2-6D-9E-EA


    DNS Servers . . . . . . . . . . . : 4.2.2.1
    206.166.83.20
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Local Area Connection 2:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom Virtual Wireless Adapter
    Physical Address. . . . . . . . . : 68-A3-C4-15-1A-90
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Ethernet adapter Local Area Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Contro
    ller
    Physical Address. . . . . . . . . : F0-4D-A2-6D-9E-EA
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{FC6EAB63-5DB6-42F3-8D9D-E6448A6C70B6}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{2D623564-55F4-4315-9CFD-FE0B44861A5D}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{CB9FAD50-75F3-4135-944E-0F1EBF14610F}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    can anyone help. this config is while i'm connected at the library
    I did have norton but I uninstalled it. I still cant access the internet

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,619
    Thanks
    147
    Thanked 875 Times in 837 Posts
    What are you using to post now ?

    Can you connect when Ethernet wired or wirelessly when you boot up into Safe Mode with Networking ?

  3. #3
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    Sudo15,
    From the way I read the OP, he couldn't connect to the internet at home with his laptop so he took it to the library and connected fine there so he could run the report he posted.
    My guess is that he has problems with access from either a router at home or however he is connected to the internet.

  4. #4
    5 Star Lounger
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    Posts
    926
    Thanks
    554
    Thanked 137 Times in 128 Posts
    Quote Originally Posted by lumpy95 View Post
    ....My guess is that he has problems with access from either a router at home or however he is connected to the internet.
    yup

  5. #5
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,186
    Thanks
    47
    Thanked 983 Times in 913 Posts
    Default Gateway . . . . . . . . . : 172.18.212.1
    DHCP Server . . . . . . . . . . . : 172.19.3.7

    That's the strangest home network I've ever seen.
    Are you sure the router you are accessing is set up correctly and has internet access?
    What router is it?

    cheers, Paul

  6. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,619
    Thanks
    147
    Thanked 875 Times in 837 Posts
    Quote Originally Posted by lumpy95 View Post
    Sudo15,
    From the way I read the OP, he couldn't connect to the internet at home with his laptop so he took it to the library and connected fine there so he could run the report he posted.
    My guess is that he has problems with access from either a router at home or however he is connected to the internet.
    Good point.....

    I also thought that was a strange Default Gateway but as it was from the library and not home set up, there's no way of knowing what they have.

    An ipconfig /all done and saved from the home set up may give us something better to go on and if Windows Troubleshooter could be run to see what that reports.

  7. #7
    Silver Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    2,373
    Thanks
    235
    Thanked 147 Times in 136 Posts
    Quote Originally Posted by Sudo15 View Post
    Good point.....

    I also thought that was a strange Default Gateway but as it was from the library and not home set up, there's no way of knowing what they have.
    Different but not strange. It is in the allowable range for Private IP addresses but not a link-local address , it is the address assigned by the DHCP server in the library. Maybe the best bet is to ask library staff for help, they are on site and can be hands on.
    David

    Just because you don't know where you are going doesn't mean any road will get you there.

  8. #8
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    Maybe the best bet is to ask library staff for help, they are on site and can be hands on.
    It looks like the OP connected at the library so I doubt they will be of much help.
    Since the OP hasn't responded, maybe he/she figured out the problem at home or needs to go back to the library to respond?
    Last edited by lumpy95; 2015-07-15 at 16:45. Reason: grammar

  9. #9
    Silver Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    2,373
    Thanks
    235
    Thanked 147 Times in 136 Posts
    this config is while i'm connected at the library
    I did have norton but I uninstalled it. I still cant access the internet
    Quote Originally Posted by lumpy95 View Post
    It looks like the OP connected at the library so I doubt they will be of much help.
    Since the OP hasn't responded, maybe he/she figured out the problem at home or needs to go back to the library to respond?
    That is not my interpretation.
    David

    Just because you don't know where you are going doesn't mean any road will get you there.

  10. #10
    5 Star Lounger
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    Posts
    926
    Thanks
    554
    Thanked 137 Times in 128 Posts
    3 days without the OP. Let it rest. This thread is dead.

  11. #11
    New Lounger
    Join Date
    Jul 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wireless connected but no internet access

    Quote Originally Posted by Fascist Nation View Post
    3 days without the OP. Let it rest. This thread is dead.
    From my previous thread. Before when I posted I was connected at the library because i could not at home, but I now Have the ipconfig. Note that i have renewed ip, flushed dns, netsh winsock reset) ipconfig /flushdns, reset catalog. nothing works. One message that I get when troubleshooting is cant communicate with dNS Server. I also noticed that ip is not routed
    Can someone please help! Thank you in advance





    righ


    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.


    C:\Windows\system32>ipconfig/all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : 1937earnest-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Wireless Network Connection:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : DW1501 Wireless-N WLAN Half-Mini Card
    Physical Address. . . . . . . . . : 68-A3-C4-15-1A-90
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::8574:4db8:fbfd:4261%22(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.108(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, July 17, 2015 5:42:13 PM
    Lease Expires . . . . . . . . . . : Saturday, July 18, 2015 10:00:04 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 526951364
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-F3-98-81-F0-4D-A2-6D-9E-EA


    DNS Servers . . . . . . . . . . . : 10.1.10.1
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Local Area Connection 2:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom Virtual Wireless Adapter
    Physical Address. . . . . . . . . : 68-A3-C4-15-1A-90
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Ethernet adapter Local Area Connection:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR8152 PCI-E Fast Ethernet Contro
    ller
    Physical Address. . . . . . . . . : 68-A3-C4-15-1A-90
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{FC6EAB63-5DB6-42F3-8D9D-E6448A6C70B6}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{CB9FAD50-75F3-4135-944E-0F1EBF14610F}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    C:\Windows\system32>

  12. #12
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,619
    Thanks
    147
    Thanked 875 Times in 837 Posts
    Can you right click on the WiFi icon in the system tray and select Open Network and Sharing Center

    Click on Change adapter settings - right click on your Wireless adapter and select Properties.

    Click on (TCP/IPv4) and then on Properties.

    Click on the lower DNS button and in the top row of boxes enter 8.8.8.8 and 8.8.4.4 in the lower row.

    Check the box to Validate upon exit - OK - Close - and see what the trouble shooter reports.

    If says it can't find anything wrong, then you are usually good to go - but check your connectivity.

  13. #13
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    The DNS servers is what looks strange to me. On mine it's the router address.

  14. #14
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,619
    Thanks
    147
    Thanked 875 Times in 837 Posts
    Quote Originally Posted by lumpy95 View Post
    The DNS servers is what looks strange to me. On mine it's the router address.
    It looks like a separate modem address as the Default Gateway has a DHCP router address and could be worth wiring directly into the modem as it could be the router's security blocking the connection.
    Last edited by Sudo15; 2015-07-18 at 18:21.

  15. #15
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 175 Times in 148 Posts
    twograndd,
    I also noticed that ip is not routed
    Host Name . . . . . . . . . . . . : 1937earnest-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    If this is what you are talking about, mine is the same and works fine. Follow Sudo15's directions on settings and see if that helps.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •