Results 1 to 10 of 10
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spellchecking nit! (2000 SP1a)

    Perhaps I'm just nit picking with this, but even though I have the "ignore the original message text in reply or forward" checked in the "Spelling" tab of my options, the spellchecker always wants to go through the entire e-mail. If I remember right, this only happens when replying to Plain Text messages.

    Is this a known issue with Outlook 2000? Is there anything I can do to stop the original message from being spellchecked?

    Thanks,

    Jeff
    Jeff
    simul iustus et peccator

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    yes, it's a known issue and i thought it says that on the spellcheck dialog page when you select the quote style (or was it on the spell check page? <img src=/S/smile.gif border=0 alt=smile width=15 height=15>)

    i think if you don't use a quote marker (>) it won't spell check the original message.

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    My Outlook does the same thing. Very annoying!
    I tried to find where you set the >, but didn't see it anywhere under Tools>options. Where do we set that?

    Oops! I wanted to reply to the reply, but put this in the wrong place, I think

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    Try:
    Tools > Options > E-mail Options
    (bottom half of the window - "On replies and forwards")

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    you need to hit the email options button when the options dialog opens.

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    <hr>I tried to find where you set the >, but didn't see it anywhere under Tools>options. Where do we set that?<hr>
    Well, I can help you with that one. <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

    Go to: "Tools/Options/Preferences(tab)/E-mail Options[button]" . . . About half way down you will see "On Replies and Forwards" and below that look for Prefix each line with: simply type in whatever you prefer. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Jeff
    Jeff
    simul iustus et peccator

  7. #7
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    Hi, everybody!
    Well, I went to Tools/Options/Preference/E-mail Options. I have never had "Prefix..." on, I had selected "Include and Indent Original Message". When I do hit "Prefix...", the box that allows you to decide what to prefix it with doesn't doesn't stop being grayed out.
    But the fact that I don't have the "Prefix..." with something on - doesn't that mean that it should bypass that problem?

    Thanks,

  8. #8
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    Do you have Word set as your Email editor? - I think this disables the option.

  9. #9
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Costa Rica
    Posts
    235
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    Oh, yes I do. Didn't realize that. So doing that also disregards the request not to spellcheck everything, right?

    Oh,well.

  10. #10
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spellchecking nit! (2000 SP1a)

    To be honest, I have difficulty getting my mind round exactly what MS have said here:

    <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;EN-GB;q195321&GSSNB=1>OL2000: Reply Ticking Does not Work with HTML or Word (Q195321)</A>

    They say that ticking doesn't work, but if you enable Reply Ticking, the spelling checker does not ignore the original message. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •