Results 1 to 9 of 9

Thread: WU failures

  1. #1
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 174 Times in 147 Posts

    WU failures

    For some reason my girlfriends win 7 Pro sp1 has decided that it can't download from Windows updates. I did all the updates on 7/14/15 just fine but I notice that after that there are a number of failures starting with MS Security Essentials.
    I ran the MS WU fixit and it found a couple of problems and fixed them but it doesn't help.
    I ran sfc /scannow and it found no problems, I ran chkdsk /f on a reboot and it found no problems. I downloaded 2 critical files on my computer and installed them on hers and they were successful but WU continually fails on her computer ( those are the 2 successful ones after 7/14/15 ).
    Here are the windows update installed updates from before 7/14/15 and the window from the fixit.
    WU history.JPGWU fixit window.JPG
    Last edited by lumpy95; 2015-07-20 at 19:57.

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    Try the updates again one at a time and make a note of the fail error code for each and post them to give us more info.

  3. #3
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 174 Times in 147 Posts
    Thanks Sudo15 but unfortunately I already downloaded the other updates on my computer and successfully installed them on hers as you will see in the screenshot.
    WU would find the KBs alright but as soon as I clicked the download button, it instantaneously failed.
    It looks to me like the failures all started with Security Essentials after the 7/14/15 successful Updates. I wonder if I should uninstall Security Essentials and then reinstall a new copy?

  4. #4
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    718
    Thanks
    1
    Thanked 144 Times in 130 Posts
    You should certainly uninstall MSE - because even Microsoft admits that it only provides basic protection. There are many free anti virus programs available that do a much better job.

    http://uk.pcmag.com/security-reviews...virus-for-2015

  5. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    Occasionally AV programs can block WUs but it's very rarely that MSE interferes with anything, which makes it an ideal AV program to install for trouble shooting - but if that is having problems then it could block as a fail safe.

    I agree with Calimanco that you should look to installing something else instead of MSE - perhaps you should have a look at the free version of Comodo.

    After you have uninstalled MSE from Programs & Features, use the Fix it button lower down in this article to remove any registry residue. https://support.microsoft.com/en-us/kb/2483120

    If MSE was the cause of the updates failure, Event Viewer may have something recorded which may be a result of MSE but not the sole cause - a kind of knock on effect.

  6. #6
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 174 Times in 147 Posts
    Well, this morning I am totally amazed/confused as I went to WU this morning and the only "Important" Update left is one that I have been holding off on ( as per Susan Bradley's advice about kernel updates ) KB3070102, so I thought, why not try it since it will probably fail again. To my amazement WU worked this time!!! I still have some looking around to do but it seems to be working again.

  7. #7
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    It could well have been a buggy MSE and once it got its own updates sorted, it unblocked WUs ?

    I used to have problems with Norton 360 following WUs where it wouldn't let me connect to the 'net until I'd done a manual check for updates and getting it to boot could be problematic as well.

    Since Symantec have updated it to make it compatible for Win 10, it now works fine - just another foible of firewalls.
    Last edited by Sudo15; 2015-07-21 at 10:59.

  8. #8
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,842
    Thanks
    258
    Thanked 174 Times in 147 Posts
    It could well have been a buggy MSE and once it got its own updates sorted, it unblocked WUs ?
    I have a feeling that it was tied to the MSE updates as you say. I manually updated MSE yesterday afternoon and I see that it finally updated itself last night. So I will have to see if all is well again.
    LOL, it kinda reminds me of the old days when you had to hit the TV with your fist to get it to come back on.
    Last edited by lumpy95; 2015-07-21 at 12:40.

  9. #9
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    I had to do that with a washing machine about 3yrs back when I moved home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •