Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2001
    Location
    Houston
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Enable/Disable macros (2000)

    I create a document with macros. Next time I get in it, the macros won't run -- the message claims I've disabled macros. I never disable macros! Don't even know how. So how do I keep that from happening, and how do I re-enable them?

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Enable/Disable macros (2000)

    Have you checked Tools|Macro|Security? This is the default "out of the box" setting for Word 2000. If that's set to High (which is the default "out of the box" setting for Word 2000), you've disabled your Macros. Try re-setting it to Medium,

    HTH
    Gre

  3. #3
    Star Lounger
    Join Date
    Dec 2001
    Location
    Houston
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Enable/Disable macros (2000)

    That did it! It's keyed to the document "owner". FFR, I could only do this by leaving Word and re-entering with a new document. Only then did I have access to macro security. MS strikes again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •