Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Jan 2013
    Posts
    25
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Thunderird showing garbage

    Couple of questions.

    One is Recently I've gotten a couple of emails from legit senders that show nothing but about 3 pages (in total length) of garbage. Meaning stuff that looks like headers but maybe a hundred lines. It also looks like it bight be the entire list of routers that the mail went through. (Sorry, I accidentally deleted them or I'd show you a piece.) The actual text of the message was not there, only this huge list. If I get another I'll post an example.

    Any ideas?

    Also my Windows Secrets mail now shows this instead of the page:


    Windows Secrets
    <http://email.windowssecrets.com/wf/click?upn=cJ218kjyVZW0IgLNP1ItjCGm5iqGrBWtW3tPtY-2B4zaeYr-2BGjaTNhTtEezyGRiJzEK3D5zODyxzIrCXZXTdHgoQ-3D-3D_HeapcYnnFtp3tPZSFp6ZuXA0rRV2kPt7UwqwGuBWIjbn1t-2F7BEGuye5tpB3rkFfRWYLisbxnYVdmA6jAYLmRJx0XFxYc1xy BYBtMnfy7-2B-2FHXrraAfkkkQuZ3JzSV9fwzrzZEDyNK7hOgRrJBHoDIWCTbqg l6cabj1BWlwLdi3fJvOAU9CTK4RTTYNPPuTULIwIvGTqfAhivd KmIbqmqgQT28YHBnz99j9j-2F3OQBy-2FqrjbFD1aT26x9xsnoHqpWzxbkKJ4-2BLbNMHkXq1ibEFwK-2Bc6rdB7QMVxeWrBvPnowKAKNd9XBwGqugY3166-2FITqWAaXUyH9vWhN7QK2N5mnICThNeRUgcrLD2yC8DD857J0P UnvFysxwNZ0meSSLaYg5wloZP9itnPUuvqIAIsmC-2Fw-3D-3D>

    Any ideas here?

    I was thinking I'd revert to an earlier version of TB but don't want to be chasing rainbows trying to figure this out.

    Thanks.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 985 Times in 915 Posts
    That looks like a link from a WS email. It should be part of an HTML formatted email, but you seem to be viewing it as raw text. I can't see a setting in TB that would make raw the default view.
    Does it show in the preview pane and the opened view in the same way?
    Can you post the headers, without your email address?

    cheers, Paul

  3. #3
    Lounger
    Join Date
    Jan 2013
    Posts
    25
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Ah ha. I figured it out. Message body was set to Plain text instead of Original HTML. In the process of trying to answer your questions I found it.

    Thank for replying!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •