Results 1 to 5 of 5
  1. #1
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,759
    Thanks
    26
    Thanked 424 Times in 338 Posts

    Networking Whodoos

    I have a created account in the Administrators group that uses a MS Account for login. This is where I do major maintenance, install software, and such. I use File and printer sharing for my home network; I don't use Home Group, and have it disabled. My MS Account cannot access my local network, except for the printer, and the troubleshooter can't find a problem.

    I have a Standard user account that I use routinely, like now, for everything else. This account has full access to my home network, all shared drives, etc. And yes, account names and passwords for this Administrator group account are the same for all PC's in the network, so that's not it.

    Haven't broken this one down, yet. Still piddlin'.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,759
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Here's another networking issue RE laptops, WiFi, and hibernation. My home network (not Home Group) has a security passphrase for wireless. It took me a while, but I finally navigated into the place that would let me actually input my passphrase (Coochin helped a lot with that, as well as the upgrade to 10240), and was able to connect through WiFi to my network.

    However, if I hibernate my laptop in Windows 10 and then wake it up, it finds the WiFi OK, but won't logon. If I reboot the laptop back into Windows 10, it will locate my WiFi (SSID is not broadcast) logon and connect fully with no problem. The problem in waking from hibernation is that I'm connected to my WiFi, but not actually logged on, without network or internet access, and I haven't yet found a way around that conundrum.

    In the Windows 8.1 side, it shows the WiFi signal in the tray with a "connectivity issue" asterisk on the icon. I click on that, and it says "not connected, but connections are available." I click on that, and it shows my WiFi in the list, I click on that and click Connect, and I'm good. No need to reboot.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    I know it's not the solution you desire but due to numerous issues with Sleep and Hibernation I turn them off, they don't work right enough times for me to futz with.

  4. #4
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,147
    Thanks
    31
    Thanked 302 Times in 263 Posts
    Quote Originally Posted by bbearren View Post
    ...In the Windows 8.1 side, it shows the WiFi signal in the tray with a "connectivity issue" asterisk on the icon. I click on that, and it says "not connected, but connections are available." I click on that, and it shows my WiFi in the list, I click on that and click Connect, and I'm good...
    Don't have a system running Win10 available just now, but I have seen that behaviour quite a few times w/ Win7 & Win8.

    Go to Control Panel\Network and Sharing Center then click on "Manage wireless networks" in the left panel.

    Right-click on your wireless network connection then left-click "Properties". The "Connect automatically when the network is in range" checkbox should be ticked.

    Screenshot (Win7):

    Auto_WLAN.jpg
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  5. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,602
    Thanks
    147
    Thanked 847 Times in 809 Posts
    Even with that box checked, Hibernation can still cause problems.

    It's possible that when the computer is put into Hibernation that it hangs onto the assigned DHCP IP address and when awakened, DHCP is trying to assign it another.

    I would check Event Viewer to see if there's anything related to having to manually connect each time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •