Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Arlington, Texas, USA
    Posts
    124
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2013 and IMAP issues

    I am using the following setup:
    • PC: Windows 8.1 (current)
    • Outlook 2013 - email is set up as IMAP


    I have folders set to synchronize. When I read a message in the inbox and decide to keep the email. I drag it to a folder. When i go back and look for the folder in Outlook, the folder is there. When I check in the folder in Outlook the email is not present. I then log into the account via a web browser (Chrome) and the folder and the email is in the folder. So the activity of moving an email to a folder within Outlook showed up where it was supposed to in Chrome browser, but doesn't show up in Outlook, which where the action happened.

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    Check the View settings of the folder in Outlook; reset to default if necessary. It's likely that you're not viewing all there.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Central Coast, CA, USA
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It could be either a timing issue in that I think the default for checking messages with IMAP is 30 minutes. Or an IMAP folder subscription issue, make sure you have subscribed to the sub folder.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •