Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Toronto, Canada, Ontario
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Workgroup - users HELP!

    Hi: I'm trying to create a moni-lan between my WXP desktop and WME laptop using a Belking USB Direct Connect hub. Everything seems to be installed correctly, all using Belkin's latest drivers. I have the listings in both computer's network connections. BUT, when I try to connect using View Workgroup computers, I am told that MSHOME is not accessible, and that I, default [and assigend as administrator,] might bnot have permission,
    Just to make it more frustraing, the lights on the hub blick when I try to connect.

    Any help is appreciated.
    TIA, Michael

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Workgroup - users HELP!

    On your XP box, is the guest account turned off? I believe it is by default - enable it and see if you can connect then.
    -Mark

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Toronto, Canada, Ontario
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Workgroup - users HELP!

    Thanks, but it is on; has been as that was in the Belkin instructions. It seems as if I don't really have a group.

    M

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •