Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Posts
    78
    Thanks
    4
    Thanked 0 Times in 0 Posts

    New Win10 Install Not Seeing my WiFi

    I upgraded (via a fresh install) an old test box of mine to Windows 10 today and no matter what I try I can't get it to see my WiFi SSID's I have both a 2.4Ghz and a 5Ghz network running and neither are hidden. My wifi dongle is working fine and there are no issues with any devices, etc.

    The odd thing about the setup is that when away from home I can access other wifi units because of the fact I'm a client of this ISP (BT if you care) and anybody sat near my house effectively gets access to the 'public' wifi provided via that route as well. So the odd bit is that my PC has automatically connected to that and I can browse the internet, etc but very, very slowly. Not surprisingly I want to use the higher speed access that my private wifi grants. So I know there is no interference, etc, etc and all seems to be in place but clearly I'm missing something.

    If I look in 'Network & Sharing Center' it states I'm connected via wifi and access type is Internet. I have a public IP provided by the ISP but if I try to manually add a network (via the setup a new connection) I get no option to add a wireless network.

    Any thoughts?

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Disconnect from the public connection, get Windows 10 to forget it, then connect to the correct available SSID and check Connect automatically:

    How To Forget A Wireless Network In Windows 10, Using The Settings App

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Did you try
    Settings > Network and Internet > WiFi

    to see if your SSID is listed? If so, click on it to connect.

    Jerry

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Posts
    78
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BruceR View Post
    Disconnect from the public connection, get Windows 10 to forget it, then connect to the correct available SSID and check Connect automatically:

    How To Forget A Wireless Network In Windows 10, Using The Settings App
    Thank you for this but I guess I left out a vital bit of info in my first post - I now realise

    I can't see ANY of the ssid's or any of my neighbours which I usually can. Following the link to forget what I have I fail at the second hurdle which says "The first section from Network & Internet is Wi-Fi, and it should already be selected by default. " - I simply do not have that section...

    Most odd.

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Posts
    78
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    Did you try
    Settings > Network and Internet > WiFi

    to see if your SSID is listed? If so, click on it to connect.

    Jerry
    Hi Jerry - your reply snuck in as I was replying. I don't have the WiFi option... a google suggested something and that has led on to other stuff such as certain services not running. It appears that maybe teh drivers don't like Win10.

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Does your wifi adapter show up in Device Manger?

    Jerry

  7. #7
    Star Lounger
    Join Date
    Dec 2009
    Posts
    78
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    Does your wifi adapter show up in Device Manger?

    Jerry
    Yes, it does with no issues.

  8. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Are you looking at Settings> Network and Internet not Control Panel > Network and Sharing Center? If Device Manager likes your wireless adapter, there should be a Wi Fi option in Network and Internet unless you have Wi Fi disabled.

    Jerry

  9. #9
    Star Lounger
    Join Date
    Dec 2009
    Posts
    78
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    Are you looking at Settings> Network and Internet not Control Panel > Network and Sharing Center? If Device Manager likes your wireless adapter, there should be a Wi Fi option in Network and Internet unless you have Wi Fi disabled.
    Jerry
    Yes (he says, trying not to sound ungrateful with that response ... )

    The hardware is recognised by Windows device manager and has no errors against it.
    I can connect to the public wifi hotspot - it has done this automatically
    It does not see any of my SSIDs or those of my neighbours
    If I hover over the icon in system tray it states I have Internet connectivity
    There is no option for wifi within settings - until I enabled the WirelessLan service and then my wifi lost it's connection

    I'm going to try a newer dongle (from my working PC) to see if it's an issue with the drivers and will report back. Failing that I'm going to try yet another fresh build as I've nothing to lose by doing so.

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    If I look in 'Network & Sharing Center' it states I'm connected via wifi and access type is Internet. I have a public IP provided by the ISP but if I try to manually add a network (via the setup a new connection) I get no option to add a wireless network.
    In Network and sharing center, under View your Active Networks, you should see the SSID of your Wireless Connection after Connections:
    Click on the SSID and a Wi Fi status box should open
    Click on the Wireless Properties button
    Place a check mark next to look for other wireless networks while connected to this network
    Uncheck the box next to Connect automatically to this network
    .
    Jerry

  11. #11
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    There's a known issue if older Cisco or Sonicwall VPN software was installed before the upgrade, with a quick cure:

    No wireless networks are available after you upgrade from Windows 8.1 to Windows 10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •