Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Lounger
    Join Date
    Jan 2010
    Location
    NE US
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question WLM 2012 and Windows 10 upgrade. WLM won't "initialize"

    Neighbor's laptop. Had Win 7 with WLM - was working fine. She got the upgrade notification yesterday and dove in. It all seemed to go well... but.... Windows Live Mail will not initialize. This is what we're seeing:

    She logs in and the desktop comes up. She has connectivity through Wi-Fi, no problems there. We double click on the WLM tile and a panel comes up "Please wait..." followed by the now familiar blue animated circle indicating something's happening. We left this run for a full hour (60 minutes) and it failed to move off that screen and failed to complete whatever steps it was trying to do. WLM seems to be the only thing that isn't working, all other apps, settings, etc. seemed to have come over fine.

    What do I look for now? I can't get to check any Mail settings unless I go through the control panel. Thing is, WLM won't finish whatever it's trying to do initially. So messing with POP settings at this point seems fruitless. One more thing, with WLM in this circling state, we can't stop the app. We're not provided with the "big X" nor any way to stop it from the taskbar.

    Some help or guidance appreciated.

    whftherb

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You can kill WLM via Task Manager - Bring it up by hitting Ctrl + Esc

    Then try uninstalling and reinstalling WLM.

    Jerry

  3. #3
    3 Star Lounger
    Join Date
    Jul 2011
    Location
    Florida
    Posts
    399
    Thanks
    168
    Thanked 28 Times in 26 Posts
    I didn't know there was a WLM 2013, I thought 2012 was the latest, which currently works fine for me on Windows 10.

  4. #4
    Lounger
    Join Date
    Jan 2010
    Location
    NE US
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Typo - it's WLM 2012.
    H

  5. #5
    Lounger
    Join Date
    Jan 2010
    Location
    NE US
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Here's what I found this afternoon. This is Win 10 Home Premium by the way. I tried launching from the desktop icon, from the All Programs structure and in the Programs (X86) folders. The UI comes up but "Starting, please wait never completes. When you look at it in Task Manager, it declares WLM as "Not Responding". Went into the Apps area (formerly Programs and Features). Saw a bunch of apps sitting there. But down near the bottom of this list is this slew of apps grouped at the bottom that are marked "Unavailable"!! This also means that all of these, including WLM, cannot be uninstalled from this panel. So I can't uninstall it, I can't "repair" it. I've never seen "Unavailable" before in my many years of troubleshooting. And perhaps more worrisome now is those 2 dozen or more apps also showing Unavailable are now also in limbo. Googled "unavailable in Apps in Windows 10". Hardly anything comes up. Most all of the results are off point. Once again, another obscure MS error with no help for the user....

    So what would be the next step? RevoUninstaller by the way, does seem to recognize WLM. It's got the date installed, version number. But I wasn't about to push the plunger on this system without knowing what trouble might be brewing ahead so I backed away. And then the other 2 dozen programs that are now classed as "Unavailable" also are of great concern.

    There isn't any good way of backing out of Win 10 now that it's mounted, right? I've taught her now to use webmail as a workaround so she's fine for now. But I need to know what "Unavailable" means and what I do to either solve it or get around it.

    Thanks for any help.

    whftherb
    Last edited by whftherb; 2015-08-03 at 17:38.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    You can still go to Control Panel | Programs | Uninstall a program to manage Windows Live Essentials.

    Joe

  7. #7
    Lounger
    Join Date
    Jan 2010
    Location
    NE US
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi Joe.

    If I'm not mistaken that's exactly what I did. Those last 2 dozen programs are all listed as "Unavailable" with the Uninstall button greyed out. Above those "Unavailable" items, other programs are showing with their respective "Uninstall" button ready to go.

    Am I not in the right place in Win 10? Tell me where I'm going off the track...

    whftherb

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Is your user account a member of the Admin group?

    Joe

  9. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You seem to be in Settings > System > Apps and Features. A lot of my desktop programs are listed as not available as well including Windows Live Essentials 2012.

    Instead, try right clicking on the Start Icon and click on Control Panel.
    Go to Programs and Features > Windows Live Essentials
    Click on Uninstall/Change
    Click on Repair all Essentials programs

    Jerry

  10. #10
    New Lounger
    Join Date
    Aug 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I uninstalled and reinstalled WLM again but still remains the same problem....

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    In "Apps and Feature" the word Unavailable above the date just means the installer for the program did not supply a size estimate for the program during installation.

    Joe

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    @oskik,

    What problem? Please do not hijack a thread. Start your own and clearly state what your issue is.

    Joe

  13. #13
    Lounger
    Join Date
    Jan 2010
    Location
    NE US
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    OK, here's where we are this morning. I was in fact in the wrong "zone" of Win 10. Thanks for straightening me out. Now I see it more clearly.

    Called up Control Panel, found Progs and Features. Hit Windows Live Essentials and attempted a repair. It completed and begged for a reboot. Complied. Attempted to launch gives us the same panel with the animated circle and the word "Starting..." which never completes. Am I leaving enough time? Well it was a good 10 minutes. As this is running I took a look at Task Manager which shows that WLM is "Not Responding". OK, enough of this.

    Went back to Control Panel, selected WLM and did an uninstall. This goes through and begs again for a reboot. Complied. Downloaded a fresh new copy of the wlmsetup.exe and launched as administrator from the Downloads folder. This completed. Placed a shortcut on the desktop. Launch and again, panel with "Starting..." but no further progress.

    There are some registry values out of place I think. What are they? I'm reasonably comfortable with the Registry ie. I know to back it up before futzing with it.

    Second question: Am I permitting enough time for WLM to complete its "Starting..." procedure?

    What would be your next suggestion?


    HoibO

  14. #14
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try uninstalling Windows Live Essentials via Revo Uninstaller:
    http://www.revouninstaller.com/revo_..._download.html

    Then reinstall Windows Live Mail.

    Jerry

  15. #15
    Lounger
    Join Date
    Jan 2010
    Location
    NE US
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    First post didn't apply.

    Used Revo. Took it off. Was not invited to reboot. Reinstalled WLM. I now get a bit further as the WLM UI shows up but the animated circle remains and never stops. Task Mgr show WLM is Not Responding. I ended task. I then went back to the installer and chose another Windows Essentials prog - OneDrive. Installs and works fine so its not a corrupted download. I also considered but don't think Safe Mode is the answer.

    What the heck do we do now?

    HoibO

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •