Results 1 to 9 of 9
  1. #1
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,841
    Thanks
    258
    Thanked 174 Times in 147 Posts

    2 questions on 1st use of win 10

    I just upgraded this morning and have had no prior use of W10. The first thing I noticed is in the "Installed Apps" which show a number of apps "Unavailable". Does this just mean that I have to somehow associate them in default apps or is this a bigger problem? MS Office is one of them but I was able to open a word doc. ok. Some of the apps like Realtec HD audio shows as working properly in device manager.
    W10 apps unavailable.JPG

    2nd, I notice that system restore is turned off. Does anyone know why and should I turn it on?
    This will be the first of many questions, thanks for any reply's.
    Last edited by lumpy95; 2015-08-04 at 13:36.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    1. I see that as well for a lot of my fully functional desktop apps. Not sure what is going on here but as long as the app is working, I would ignore it. If you want to uninstall a desktop app, use Control Panel > Programs and features instead.

    2. No good reason to keep it off. I would turn it on. Some users with a good image backup routine have chosen to disable it, but I prefer to have both the System Restore and image backup option available. Its really up to you.

    Jerry

  3. The Following User Says Thank You to jwitalka For This Useful Post:

    lumpy95 (2015-08-04)

  4. #3
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,841
    Thanks
    258
    Thanked 174 Times in 147 Posts
    Thanks Jerry.
    I was just thinking about the system restore thing and I'm curious if maybe it has something to do with the 30 day "Revert back to win 7" feature of win 10? Only MS knows I guess.

  5. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    I believe turning o System Restore in Windows 10 will wipe out your Windows 7 restore points but I'm no sure.

    Jerry

  6. #5
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,841
    Thanks
    258
    Thanked 174 Times in 147 Posts
    Update, I went back to look at system restore again and now C : drive has it turned on ( without my intervention ). The HP restore partition is still off though. I assume that the restore partition doesn't really need to be on anyway.

  7. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I believe "Unavailable" on top of the date is the app size missing. "Unavailable" under the program name is the author missing.

    Joe

  8. #7
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,841
    Thanks
    258
    Thanked 174 Times in 147 Posts
    So according to the jpg I posted, the app size is missing?
    I checked the windows sounds and they work and Realtek is the default sound device and I also opened up VLC player and it opened fine.
    Strange???

  9. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    It just means that the install package did not provide a size estimate. That is what the size has traditionally been in WU. An estimate only not really good for much. If that has changed in Win10 I'm unaware of it. But then I'm unaware of quite a bit.

    Joe

  10. #9
    Silver Lounger lumpy95's Avatar
    Join Date
    Feb 2013
    Location
    Mojave Desert CA
    Posts
    1,841
    Thanks
    258
    Thanked 174 Times in 147 Posts
    Update:
    I'm not sure if WU fixed a number of those "Unavailable apps" or not but things have changed when I looked at them today. All except for 1 app ( Intel Management engine components ) have now become available but there are 2 new ones ( both are C++2012 ).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •