Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Silver Springs, Nevada USA
    Posts
    90
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Synch Mail in Windows 10

    With the installation of W 10, a new Email app is introduced. This one seems to have an (or some) issue(s). I managed to synch the Inbox in outlook.com but it will not synch the Sent Items folder. It works on it like mad and then comes up with the cryptic message that "Something went wrong..." and then "We can't connect to blu404-m.hotmail.com right now. Make sure you have a connection, and then try again. Error code: 0x80072ee2.

    I have a well working connection!! I wonder why the sync process worked for the Inbox but not for the Sent Items, Deleted Items folders. The account is set as an IMAP. I had to go back to use Windows Live Mail 2012 which works fine.

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Silver Springs, Nevada USA
    Posts
    90
    Thanks
    4
    Thanked 2 Times in 2 Posts
    The error in Mail gets even worse. I Now get an error with a similar message as above but this time with the error code 0x80070022. The message asks to search with this error code. What comes up are articles which are up to 6 years old, and have nothing to do with this issue. Are they crazy at MS. Who tests all this? The only folder concerned with this is the "Send Items" folder. all other folders synch correctly. The next thing that happened was that a second Sent Items folder appeared, and this one synched. The other still produces the error. When I look into the Outlook.com website everything is ok and there are no duplicate folders. The Outlook.com account is an IMAP.

    I have a second email account with a different provider and there the synching functions without a problem.

  3. #3
    New Lounger
    Join Date
    Aug 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The Mail app, in my case, donīt remember the password of my email account. It ask it again and again..... No comments

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you tried deleting the account and re-adding it?

    Joe

  5. #5
    Star Lounger
    Join Date
    Oct 2012
    Posts
    60
    Thanks
    15
    Thanked 0 Times in 0 Posts
    My Win 10 E-mail app will not send any messages..
    Hope next update fixes it...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •