Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Old wireless password keeps returning

    I just replaced my old wireless router with a new one. I gave the new one the same name (SSID) as the old one, but a different password. The new router works fine, but sometimes after disconnecting and attempting to reconnect, Windows cannot connect, and when I check the Security tab on the wireless network properties, the new password is gone and the old one is back. If I change the password to the new one, Windows can connect again, but the same thing keeps happening. How can I lock in the new password and get rid of the old one permanently?

  2. #2
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts
    Go to Control Panel\Network and Internet\Manage Wireless Networks and see if you can figure out which is the old connection, if so remove if, if not remove one of them then right-click on the remaining one left-click Properties and enter the new key.

    You might also need to change the security/encryption settings.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  3. #3
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    In Network and Sharing Centre/Manage wireless networks - what SSIDs are listed ?

    It will probably best to start afresh with this and set up the router again as out of the box after doing a couple of things.

    Factory reset the router then switch it off.

    Create a restore point then in Manage wireless networks, remove all SSIDs.

    Go Start - type regedit and press enter then accept the UAC.

    Navigate - HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\Cu rrentVersion\NetworkList

    Expand Profiles and for info click on each key then right click on each key and select Delete, then do the same for Signatures/Unmanaged.

    Close up the registry sections then click on File/Exit and reboot to effect.

    Wire up and switch the router back on for its initial set up and then you can change the SSID name to suit.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    I'd delete all saved wifi connections and start from scratch.

    cheers, Paul

  5. #5
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Thanks for your replies. I tried deleting all connections from Manage Wireless Networks and re-adding this one, and I keep changing the password there to the new one when it reverts to the old one, but the old one keeps returning. When I searched the registry, neither password was found there, so it seems to be saved somewhere else.

  6. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    It isn't the passwords you are cleaning out from the registry - it's all of the network connections.

    The password is still tied to those connections which is why it's returning.

    Can you follow the steps exactly as I've posted instead of mixing them.

    If there's anything you don't understand, please post back.
    Last edited by Sudo15; 2015-08-05 at 18:43.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •