Results 1 to 3 of 3

Thread: No W10 icon

  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Bath England
    Posts
    40
    Thanks
    5
    Thanked 1 Time in 1 Post

    No W10 icon

    I have not had the icon added automatuically to my W7 laptop. From https://support.microsoft.com/en-us/kb/3081048 i saw there was now a diagnostic tool available so I downloaded it. Before running it I looked to see if anyone had used it and what was the outcome. The person reported a problem due to the absence of KB2952664. I did not have it so found a version at http://www.askwoody.com/2014/flash-p...te-kb-2952664/ and installed it. So hoping that was the only issue I ran the diagnostic tool. 24 (i do mean twenty four) minutes later it was still "working" so I terminated it. a. Have I been too hasty in stopping it? b. Has anyone got any experience of the tool? Brian

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    If you have the updates listed in this thread the update will happen in its own time.
    http://windowssecrets.com/forums/sho...tional+updates

    If you want to do it now you need to let the diag program run to completion.

    BTW, did you check the license via "slmgr /dli"?

    cheers, Paul

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Bath England
    Posts
    40
    Thanks
    5
    Thanked 1 Time in 1 Post
    Paul

    Thanks for your ideas. The updates you referred to have been made. I ran the diagnostic tool again and got a message that I needed to install KB2952664. I had. So I uninstalled it. Rebooted. Installed it again. Rebooted. Ran the diagnostic tool again and got the same message.

    So I will keep an eye on the first url I referred to in case more ideas/updated tool is published.

    I was not aware of slmgr /dli I ran it and got a window whose final line was
    License Status: Licensed
    so I seem to have a valid licence.

    For any reader who is unsure what to do
    open command prompt and type in
    slmgr /dli
    hit enter and the window appears.

    Brian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •