Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Birmingham, UK
    Posts
    23
    Thanks
    14
    Thanked 1 Time in 1 Post

    Safe mode with networking, no wifi

    Wondering if anyone is having the same issue as me.

    In Windows 8.1, in safe mode with networking, it is possible to connect to a wireless network by clicking on the connections icon in the task bar and connecting to the name of your network.

    In 10, clicking on this icon in sm w/ net brings up nothing bar a chance to click on Network Settings, and I can see no other options to connect. Ethernet works fine, no issues.

    Is this just my machine? Am I missing something? Is there a fix?

    Many thanks in advance for your kind help.

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Birmingham, UK
    Posts
    23
    Thanks
    14
    Thanked 1 Time in 1 Post
    forlorn *bump* :-)

  3. #3
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts
    Have you checked in Device Manager that the driver for your wireless adapter is installed?
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 981 Times in 911 Posts
    Bumping at 5am is probably not going to get much attention.

    cheers, Paul

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 981 Times in 911 Posts
    "Hot Country Songs". Surely a misnomer.

    cheers, Paul

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try Settings > Network and Internet > Wi Fi

    Jerry

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Birmingham, UK
    Posts
    23
    Thanks
    14
    Thanked 1 Time in 1 Post
    Looks like I'd better explain my question more clearly...

    The wifi adaptor works fine in normal mode, so the wifi adaptor is in Device Manager. I am not actually doing any troubleshooting on my machine, I am finding out how I *might* do troubleshooting in the future. Every so often, being able to boot into Safe Mode with Networking can be a useful diagnostic, and I have often used it.

    Versions of Windows up until 8/8.1 allowed wired and wifi adaptors to be enabled in SM/N, and to function with no further user input, as far as my experience goes.

    8/8.1 introduced the need to manually select the network for wifi; ethernet worked with no further user intervention.

    10 seems to have removed the ability to activate wifi entirely on my machine in SM/N. In Settings > Network and Internet, the WiFi option is not present. I have read from others that WiFi can be activated from the VPN settings, and indeed from there you can change adaptor settings, right click on the adaptor and click on Connect/Disconnect. This takes you straight back to the Settings >VPN menu, and I can see no other way of accessing WiFi settings to select network as in 8/8.1. Ethernet still works, with no further action required.

    I wonder if anyone could tell me if they have experimented with this and found they can achieve a WiFi connection in SM/N, or not? In other words, is this an issue with my machine not doing it (can't think why), or the inability for *any* Windows 10 machine to do it?

    Needless to say I have trawled the net and various forums for this but have found no clear answer.
    Last edited by bogl; 2015-08-09 at 04:18. Reason: ***EDIT***

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Birmingham, UK
    Posts
    23
    Thanks
    14
    Thanked 1 Time in 1 Post
    I have a solution to the issue, thanks to a fellow tech support pal:

    1: Click the Network icon prior to logging in as a user, you will be able to connect to a network.
    2: Should the user account have auto logged in, press CTRL, ALT and DEL and then click the network icon, you will now be able to connect to a network

    Works perfectly.

  10. The Following User Says Thank You to bogl For This Useful Post:

    Yaakov (2016-03-17)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •