Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 10 freezes after about a half hour if not being used

    I have a dual multi boot system with Win 10Pro, Win 10 Insider, Win 7Pro, Ubuntu and Lint. I upgraded to 10 from my Win 8.1 partition.
    All seemed OK, but I noticed that if left alone for more than about a half hour, the PC freezes and has to be manually switched off. This does not occur in Win7 or Linux and never did before when running 8.1. Nor does build 12240 freeze !!

    I strongly suspect edge may be the cause, because it sometimes just closes and behaves in some other strange ways.

    Any suggestions ???

    Errol Greer

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Check your Power Plan options. Right-click the Start button, select Control Panel > Power. Default is usually to turn off the hard drives after 20 minutes. There are some other defaults you might want to change, as well.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bbearren View Post
    Check your Power Plan options. Right-click the Start button, select Control Panel > Power. Default is usually to turn off the hard drives after 20 minutes. There are some other defaults you might want to change, as well.
    The default Power option is to NEVER close anything, not the display or hard drive.

    When I say the pc freezes, I mean it stops responding to ANY key presses, including Ctrl-Alt-Del. I have to switch of the power to the computer and then restart from scratch! Just to repeat, from my Win10 Insider version of Win 10 (located on the samr hard drive) never does that. I also ran CHKDSK on this HD and found no problems!

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [QUOTE=errolgreer;1015214]The default Power option is to NEVER close anything, not the display or hard drive.

    When I say the pc freezes, I mean it stops responding to ANY key presses, including Ctrl-Alt-Del. I have to switch of the power to the computer and then restart from scratch! Just to repeat, from my Win10 Insider version of Win 10 (located on the samr hard drive) never does that. I also ran CHKDSK on this HD and found no problems![/QUOTE

    I have now changed to Internet Explorer 11 as a default instead of Edge, and so far, not freezing. I'm sure Edge has bugs.

  5. #5
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Quote Originally Posted by errolgreer View Post
    Quote Originally Posted by errolgreer View Post
    The default Power option is to NEVER close anything, not the display or hard drive.

    When I say the pc freezes, I mean it stops responding to ANY key presses, including Ctrl-Alt-Del. I have to switch of the power to the computer and then restart from scratch! Just to repeat, from my Win10 Insider version of Win 10 (located on the samr hard drive) never does that. I also ran CHKDSK on this HD and found no problems!
    I have now changed to Internet Explorer 11 as a default instead of Edge, and so far, not freezing. I'm sure Edge has bugs.
    I'm glad you got it sorted out. Edge is indeed still buggy, and I am also using IE 11.

    RE Power Options; unless a personal power plan has been established in the OS you are upgrading, the default is indeed to shut down hard drives after idling for (IRRC) 10 minutes, monitor after 5. I have gone through Power Options on three different Windows 10 upgrades from Windows 7 and this has been the case in each one.

    On the fourth upgrade, I had indeed established a personal Power Plan, and the upgrade retained my personal Power Plan settings except for the monitor (reverted to 5 minutes), and I didn't have to make any other adjustments.

    YMMV
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •