Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Mar 2009
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No bluetooth com port detected

    Upgraded to windows 10 went okay. But now every time I start the computer I get the message "There is no Bluetooth com port detected. Please ensure a Bluetooth com port is setup, then restart the system". After clicking ok, you get a message that says using com port 1. The next time you start the computer it says using com port 2 and so on. I am now using com port 11. I tested the Bluetooth by using my phone and sending a photo to the computer and it works fine. It is actually faster that with windows 7.

    I have the Asus p9x79pro motherboard and all drivers are up to date. Any ideas on how to fix this error message?

    Thanks,

    Mike

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    See if post #5 of this ASUS Support thread helps: [Problem]Bluetooth Not Working (No COM Port)

  3. #3
    Star Lounger
    Join Date
    Mar 2009
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had already checked that out and updated the chipset and lan. Bluetooth is not listed anywhere. I thought I saw Bluetooth in their downloads about a year ago, but nothing is listed for the motherboard that says Bluetooth.

  4. #4
    Star Lounger
    Join Date
    Mar 2009
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts

    followup

    When I enter windows 7 instead of windows 10 for os version the old Bluetooth shows up. It won't install. I get a wrong os version message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •