Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts

    Can't Connect Phones to HotMail

    My wife got a new IPhone 6. I was trying to set up e-mail for her Hotmail account and I keep getting an error that the username or password is incorrect. I have tried several times and I know that I am putting it in correctly. I tried deleting the account and starting over and still no luck.

    Now, here's where it get weird. I took her old phone, which is an Alcatel Evolve running Android 4.1 and am having the exact same problem.

    I have logged off and back on to both accounts on the PC and no problem and I do know the username and password.

    Any ideas as to what might be going on? Thank you.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Try logging in to your Hotmail account on your Iphone with Safari. you will probably get a response to validate your account since the Iphone looks like a new computer to your Microsoft account. once you validate the account on your Iphone, the email should download normally.

    Jerry

  3. #3
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    Thanks Jerry. I did that and was able to log in on Safari. They sent me a code via text and I told them to allow this device.

    I then went to set up as the mail account and tried both Exchange and Outlook, there is no option for Hotmail and they both failed. When I tried to set it up as Other, it did set it up but the only parts of it that it would allow was Mail and Notes. We are really trying to get the Contacts and Calendar on there. I have it set up that way on my Ipad and it works great.

    And, then when I open Mail, it shows that there is no mail, yet I know that there is some there.

    Thanks again for your help.

  4. #4
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    I got it! You were right Jerry, it just didn't work quite the way I thought it would. I accessed my wife's account on my laptop and the 2 factor authentication set in, it sent a code to her phone. It still wouldn't do the set up however. When I logged into her account on my Ipad though, Outlook gave me a special one time password to use on her phone. That worked and all is good. I understand the need for security, I just wish they could explain it better.

    As for the Android device, I was just doing it wrong. I was trying to go through Settings/Add Account and what I should have been doing is going through EMail/Settings and doing it that way, then that worked too.

    Thanks again for your help. It led me down the right path!

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Happy to hear it worked out. I just went through this 2 factor hassle with my brother in law's Windows live Mail after the Windows 10 upgrade.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •