My Win7 x64 laptop insists on doing the auto-dock, auto re-size, even though I've turned off (checked) the setting to disable this behavior in both the mouse and keyboard ease of access settings. Interestingly, I have a second screen, and it only has the issue on the main (laptop) screen, not the secondary screen.
Does anyone have an idea how I can permanently get rid of this annoying behavior?