Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Connect new desktop to existing Win7 wireless network

    I can't believe I'm having this problem, but I am, so here is my question.

    For years, my internet connection at home for my laptop has been through a Win7 Pro wireless network connection and has worked fine.

    Recently I added a Win7 Pro desktop. I want to network both computers but I cannot get the new desktop to recognize the existing network. I connect the new desktop to the Internet from the same router via Cat5 cable coming from the same router the existing wireless works from.

    What am I doing wrong (or not doing)?

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    What sort of network do you have the other computers on? Is it a homegroup or have you set up users and shares?

    cheers, Paul

  3. #3
    New Lounger
    Join Date
    Aug 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Paul, thanks for your reply. On my laptop, my wireless network is "GBLinksys", homegroups are established, and "workgroup" is "WORKGROUP". On the new desktop, my network is "Network2", "Home Network" was the default name, and my workgroup is "WORKGROUP", and the homegroup is established and the computer is joined to it. I don't see an option to delete it or join another network.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    You shouldn't have a workgroup and a homegroup, it's one or the other.
    On one of the PCs that works, open Control Panel > Network and Internet > HomeGroup. Post a screen shot - mine is below.

    cheers, Paul

    Capture.PNG

  5. #5
    New Lounger
    Join Date
    May 2015
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quickly, I found if I turn off all computers on network, restart one and set up homegroup with password, then restart others one by one they all acknowledge the homegroup and I signed right in on each one with the password. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •