Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Oct 2014
    Location
    Denison, TX
    Posts
    141
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Windows 10 search feature not fully functional

    I upgraded my wife's PC to Windows 10. No problem with the upgrade , Emsisoft had to be reinitialized but everything else works.
    Here is the problem: When I login as me and use the search feature, it works.
    When I login as my wife the search feature will not work.
    Difference, I login with a Microsoft email account and my wife's login is a local account.

    Question, is this by design or do I have a problem?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    What do you mean by not work? Doesn't run? Doesn't find what is searched? Finds some but not all? Have you checked the search settings when logged in using wife's account?

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Oct 2014
    Location
    Denison, TX
    Posts
    141
    Thanks
    0
    Thanked 4 Times in 4 Posts
    For example:
    Logged in as myself I type in word, hit enter and MS Word opens.
    Logged in as my wife and try the same thing and I never get any response even after 10 minutes.
    No matter what I search for it never finds anything, not even a message of any kind.
    I have played with the settings but nothing changes.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you deleted and rebuilt the search index?

    Joe

  5. #5
    2 Star Lounger
    Join Date
    Oct 2014
    Location
    Denison, TX
    Posts
    141
    Thanks
    0
    Thanked 4 Times in 4 Posts
    JoeP517 thanks for your effort and if you have any more suggestion, please present them.

    Now that you suggested it, I have reset and rebuilt. It did not help.

    Additional info.
    I have created a local account on my desktop and everything work like I expect it to.
    My desktop system is a fresh install on a new hard drive, only Office 2010 and some free utilities have been installed.
    My wife's desktop was an Windows 10 upgrade from 8.1.
    It seem that this problem only applies to her system.
    It's not necessary that this get fixed, but I sure would like to figure it out.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you tried creating another local account on her PC?

    Does she have a Microsoft account you could try?

    Joe

  7. #7
    2 Star Lounger
    Join Date
    Oct 2014
    Location
    Denison, TX
    Posts
    141
    Thanks
    0
    Thanked 4 Times in 4 Posts
    We have an account for the grand-kids to use that is local and search works in that account.

    She has no Microsoft account and if I set one up, it would never get used.
    Trust me on this, it's better if she not be logging in with a Microsoft account.

    Sometime in the next day or so I will create a new local account for her and go from there.
    I may never figure this out, but it's real low on my list of things I need to do.

    Thanks for your suggestions

    Ron

  8. #8
    2 Star Lounger
    Join Date
    Oct 2014
    Location
    Denison, TX
    Posts
    141
    Thanks
    0
    Thanked 4 Times in 4 Posts
    To all
    I was going to make a new account for my wife to fix this problem.
    However the problem seems to have fixed it's self, could be the latest updates fixed it.

    Any way this problem is closed as I can no longer reproduce it.

    Thanks for the help.

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Glad you got it resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •