Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Nov 2002
    Location
    Slovenia
    Posts
    36
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Beautifully arranged Start page ruined at reboot

    For a while, before turning my PC off overnight and rebooting in the morning or when I restarted to allow updates, I had a really nice Start screen setup. I'd like to know the steps to get it back and lock it somehow as my default.

    Firstly, I don't like the Start menu as a window on top of some kind of background (currently the rays through a window theme). So under System/Tablet Mode, I set "automatically switch to tablet mode" after signing in. Both the buttons are Off, first because I don't want the app icons hidden and secondly because the touch-friendly mode does horrible things to the taskbar/notification area (?) strip at the bottom of the screen. Some icons disappear and the unnecessary (for my mouse/cursor) spaces are simply inefficient looking, i.e., ugly.

    Under Personalisation/Start, I have everything On, particularly the "Use Start full screen" button, which removes the "window" effect.

    The result is that when I hit the keyboard window button, I get a full-screen Start screen with live tiles and small boxes for my browsers, VLC Player, WPS Writer (I've removed MS Office completely), StreamWriter, MailWasher, Pegasus, and all my other frequently used programs. And, of course, almost all the other programs are available on the left-hand panel via the top or bottom deluxe hamburgers.

    The problem is that this beautiful combination of settings doesn't seem to hold through reboots and update restarts, at least, that's my impression. For one thing, the icons go back to the default spread-out tablet-friendly setting, and that sucks! As a result, I've installed a new version of StartMenuX, which solved problems I had with my Win 8.1 desktop such a double-clicking not working, in order to get stable access to my programs.

    I suspect a conflict between "switch to tablet" and "use Start full screen" and some default function, but I don't know enough to be sure. Can any of our MVP's figure out a fix for this problem?

  2. #2
    Lounger
    Join Date
    Nov 2002
    Location
    Slovenia
    Posts
    36
    Thanks
    0
    Thanked 4 Times in 4 Posts
    [SOLVED!] I tried another setting and solved the problem. To get a full-screen Start page with personalized tile choices for your favourite programs on the left and your favourite store live tiles on the right, use the following settings:

    Settings:Personalisation:Start: Everything ON, especially "Use Start full screen"

    Settings:System:Tablet Mode: "Make Windows more touch-friendly . . ." set to OFF

    and

    When I sign in set to "Remember what I used last"

    and

    Hide app icons on the taskbar set to OFF

    This combination shows the full Start screen after you boot up with the taskbar at the bottom. Depending on what you choose to pin to the Start page or the taskbar, everything you want is immediately available. The Windows button switches between whatever program you are working with, e.g., Firefox, and the Start screen. Your taskbar items are always available.

    And, of course, the "hamburger" icons are immediately available for the selected apps and all apps views.

    Thanks to everyone who was curious enough to read the page. I hope you enjoy this arrangement.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •