Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Apr 2004
    Posts
    66
    Thanks
    18
    Thanked 0 Times in 0 Posts

    User Profile problem

    One of the two User Profiles on our computer corrupted……I was not able to log on at all using ‘my’ profile……I had to use my husband’s profile…….
    Looking at Event Viewer--- Warnings and Errors about User Profile began (and increased) on days I was installing Windows updates……

    I followed the instructions in Windows Help and Support to fix a corrupted User Profile………In general, that worked....I was able to create a usable user profile for me......But----So far, I’ve found the following problems in this new profile

    1)…I have No access to Windows Help and Support (Start menu)……
    2)…Profile should have Administrator privileges but it doesn't……Trying to change it from 'standard' to Administrator (using my husbands Administrator profile) doesn't work; It goes right back to 'standard'....
    3)…A few other things (so far); but they're minor compared to the above…..

    Any suggestions on what to do…..???......Would System Restore be a viable solution…..???....I was told System Restore would not affect the different User Profiles on the compute; it would affect just the User Profile being used for the restore process.....

    Thank you in advance for any/all help with this....
    H/P Pavilion a6400f / Pent Dual Core / Win Vista-SP2 / IE 9 / Chrome / OFFICE 2007 / AVG2015 (Free) / MalwareBytes / Windows Firewall / Verizon DSL / E-mail AOL9.7 / Printer H/P OfficeJet 6700 All In One / Canon SX160 Camera / CCleaner2014 (Free)

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    Restoring an image backup from before the problem would work, but probably not a Restore Point.
    What backups do you have?

    cheers, Paul

  3. #3
    Star Lounger
    Join Date
    Apr 2004
    Posts
    66
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Paul-----I'm ashamed to say--I don't have an image backup.....

    Do you have any suggestions on-----1---restoring Windows Help and Support........2---Changing my new User Profile to Administrator.....
    H/P Pavilion a6400f / Pent Dual Core / Win Vista-SP2 / IE 9 / Chrome / OFFICE 2007 / AVG2015 (Free) / MalwareBytes / Windows Firewall / Verizon DSL / E-mail AOL9.7 / Printer H/P OfficeJet 6700 All In One / Canon SX160 Camera / CCleaner2014 (Free)

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    As the profile seems to be corrupt it may be better to create a new one. Test that you can do all you require in the new profile, then move the required files.
    If you have an external disk now is the time to backup. If you don't have an external disk, now is the time to buy one.

    cheers, Paul

  5. The Following User Says Thank You to Paul T For This Useful Post:

    Fascist Nation (2015-08-25)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •