Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Southampton, UK
    Posts
    26
    Thanks
    1
    Thanked 1 Time in 1 Post

    Question Word 2010 - Track Changes

    I have a very long document (500+ pages) that has a lot of hyperlinks, referrring to other section numbers, figure numbers etc. I have to protect the document for track changes when it is up-issued, but when it is printed there are change bars against all the hyperlinks, even though they haven't changed. Does anyone know of a way of stopping this happening please?

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,055
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Quote Originally Posted by Lane End View Post
    I have to protect the document for track changes when it is up-issued
    Perhaps you could explain what you mean here - document protection and 'track changes' aren't related.

    As for the track-changes bars against the hyperlinks, that's due to the fields updating, presumably while 'track changes' is active.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Southampton, UK
    Posts
    26
    Thanks
    1
    Thanked 1 Time in 1 Post
    Under the 'Review' tab, I tick the box in No. 2 (Selecting Tracked changes) and then select the button 'Yes, Start Enforcing Protection' and then set a password (so others can't turn it off), so I assumed that was what 'Protecting' meant. Sorry to confuse.

    In this particular document, none of the fields have changed from the previous issue and Track Changes is turned off when I print the document. This is when the change bars appear against the hyperlinks (I set it to show change bars against everything that has changed). Is there anything I can do to stop this happening?

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    When revision tracking is turned on and you update the fields, this is sometimes shown as a tracked revision.

    You can minimise the effect by turning off the options that update the fields when printing or opening new docs.

    To accept all these 'field update' revisions, temporarily turn off the revision tracking and then select all (Ctrl-A) and update selected fields (F9). This should resolve them and you can turn revision tracking back on again.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    Lounger
    Join Date
    Dec 2009
    Location
    Southampton, UK
    Posts
    26
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thankyou - yes, I do do what you suggest in your 3rd paragraph, and I keep the track changes turned off when I print, but then when I look at the copy, all the fields have change bars against them. I have looked through the Advanced Options, but I can't find anything relevant that I can turn off. There is obviously something ticked in the Options, but I can't find it!

  6. #6
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Have you looked at
    File>Options>Advanced>Print>Allow fields containing tracked changes to update before printing
    File>Options>Advanced>General>Update automatic links at open
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  7. #7
    Lounger
    Join Date
    Dec 2009
    Location
    Southampton, UK
    Posts
    26
    Thanks
    1
    Thanked 1 Time in 1 Post
    Brilliant! I was aware of the second one, but couldn't see the first! Thankyou!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •