Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Washington
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Access denied to 'Application Data' folder

    I am unable to get access to the users\<userID>\Application Data folder. My user is an administrator. When I look at the security properties for the folder I see my Microsoft account info with full control. My Microsoft account is also the owner of the folder. What do I have to do to gain access to this folder?

    When I first upgraded to Windows 10 (from 8.1) I was using a local user account instead of a Microsoft account. A few weeks after the upgrade I decided to change to a Microsoft account. I don't know if I had access to the Application Data folder prior to this. I didn't have a need to look into that folder until after I changed accounts.

    Thanks for the help.

  2. #2
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    273
    Thanks
    30
    Thanked 54 Times in 26 Posts
    The "Application data" folder is not a real folder, just a link to "App Data", but left there to provide backward compatibility for install programs that still look for "Application Data". Though you may not have noticed it, things have been thus since Vista took over from Win XP.

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,485
    Thanks
    34
    Thanked 201 Times in 180 Posts
    Every so often I post the "User Profiles where Documents and Settings folders are now located in Windows 7 and Windows Server 2008" file, which would assist with your and other associated questions of this nature.

    Please do not be tempted to change permissions on these Junctions, otherwise unhappiness will occur...
    BATcher

    "The trouble with quotes on the internet is that you can never know if they are genuine."
    Abraham Lincoln
    

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,633
    Thanks
    56
    Thanked 1,057 Times in 985 Posts
    I find the easiest way to access it is to open Windows Explorer and type this in the location box: %appdata%

    cheers, Paul

  5. #5
    New Lounger
    Join Date
    Jun 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    still having problems

    Quote Originally Posted by Paul T View Post
    I find the easiest way to access it is to open Windows Explorer and type this in the location box: %appdata%

    cheers, Paul

    well if i type that in (it worked before) i get an error message saying "access to C:\Users\test\AppData\Roaming has been denied"

  6. #6
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,871
    Thanks
    106
    Thanked 142 Times in 139 Posts
    If Windows 10 acts similar to Windows 7 concerning AppData folder -- I found easier to use Explorer.exe's left side menu to tree-climb and reach desired folders. Within Users [account name] section, you will run across many junctions, off-limits, denied, etc. As a previous poster indicated: grief comes from attempting changing in those junctions. I add: one of the fastest way to reach for your OS backups or your OS install DVD is attempting to change Windows Prime operations in that section.
    Last edited by RolandJS; 2016-06-19 at 04:11.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,905
    Thanks
    119
    Thanked 815 Times in 730 Posts
    Quote Originally Posted by ByTheSide View Post
    well if i type that in (it worked before) i get an error message saying "access to C:\Users\test\AppData\Roaming has been denied"
    Try Control Panel > File Explorer Options > View Tab Then
    Set the Show Hidden Files, Folders, and Drives radio button
    Uncheck Hide protected operating system files
    Click on apply

    Retry Paul's command.

    Jerry

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,633
    Thanks
    56
    Thanked 1,057 Times in 985 Posts
    You could try it via the command line.
    1. Right click the Windows flag and select Command Prompt (Admin).
    2. type: dir %appdata%

    You should get a listing of the files / folders.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •