Results 1 to 14 of 14
  1. #1
    New Lounger
    Join Date
    Sep 2015
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post

    Can't delete messages in Hotmail (Outlook.com)

    Good morning, new to this forum but have been long time subscriber to Windows Secrets and Langa List.

    Problem is on wife's desktop computer, also on her android phone.

    Ipad and android tablet also have access to her emails but are NOT being affected.

    Desktop computer running Win. 7 Home Prem. 64 bit

    The problem started about a week ago, she uses ThunderBird email client, there are 2 Hotmail and 1 Verizon accounts set up there, the 2 Hotmail accounts AND the Hotmail accounts on the phone and tablets are ALL set up as IMAP.

    Only 1 of the Hotmail accounts is affected on ALL devices.

    Problem - I can "delete" the emails from the "inbox" but they will show up again almost immediately, they do go to the "delete folder" but same problem there, they go away but reappear quickly and the more I delete from the "inbox" they keep multiplying in the "delete" folder", there are over 50 of the same messages now.

    The same thing happens in her Hotmail account when I access it through a web browser.

    I have tried every way I know of to delete to no avail, also have "compacted" the folders in TB - still reappearing

    I have tried solutions found from various searches - nothing works -

    I removed the account in TB and reinstalled - same problem

    This all started after I "removed" the ( Lightening )(it is a calendar) add on in TB which came along after the last TB update, I did an "over the top" upgrade of TB to ver. 38.2.0

    Here are a couple of screen shots from TB.

    Inbox.gifMessage Source.gif

    Any ideas of how this may have happened and how I can delete these for good will appreciated.


    Thank you


    Joe

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Joe,

    WSL.JPG

    Try this on your rogue account. WLM POP.pdf
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    New Lounger
    Join Date
    Sep 2015
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    George, I do not have the exact same interface as it shows on the PDF, but here is a screen shot from the Hotmail account in the FF browser. Looks like I have it set up the same way - still can not delete messages -
    Attached Images Attached Images

  4. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Joe, for reasons unknown, I am unable to enlarge your image. Could you Zip it and re post it. How to Zip.pdf
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  5. #5
    New Lounger
    Join Date
    Sep 2015
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    George, sorry for the long delay - been having some work done on the house for the past couple of weeks and that has kept me busy -

    Here is another screen shot -
    Attached Images Attached Images

  6. #6
    New Lounger
    Join Date
    Sep 2015
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Would anybody else like to offer a solution, the account still works fine, she can delete new emails with NO problems, just those 3 pesky emails that will not delete ????, the "delete" folder now has well over 60 of the same emails stuck there, very frustrating.

    I have NOT tried yet to: delete the problem account from ALL devices (phone, tablets, desktop - both web browser and Thunderbird), wait for a few days then try to open up a new account (in the web browser only) using the same account name, only as a POP 3 account, hoping that way the problem emails can be removed from the server

    or

    Try to contact M$ (they are stuck on there Hotmail server) and see if they can remove them ????

    Suggestions ......


    Thanks

    Joe

  7. #7
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Joe, If you re read my post #4 I might be able to help.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  8. #8
    New Lounger
    Join Date
    Sep 2015
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    George, I have tried the 7-zip thing, can not make it work, there have been 14 views of the attachment in #5 post so it is working for some people, getting very frustrated
    Attached Images Attached Images

  9. #9
    New Lounger
    Join Date
    Sep 2015
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Try this
    Attached Files Attached Files

  10. #10
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Joe, I see your using Outlook Office which I know nothing about. Try posting your query here.
    -
    This is what I get when trying to view your attached files. For Joe.zip
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  11. #11
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    He's not using Office Outlook. He's using Outlook.com Web Mail with a browser.

    Jerry

  12. #12
    New Lounger
    Join Date
    Sep 2015
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Jerry is correct, using Hotmail which is now a M$ product which I believe is aka Windows live mail and Outlook.com mail

    @ George, I am sorry you can't open any of the attachments, I thought any PDF reader would allow you to view the attached PDF I used "Foxit reader" to create the PDF


    Joe
    Last edited by GREYGEEK; 2015-10-09 at 14:16.

  13. #13
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    I had no problem opening any of the attachments or viewing the attached thumbnails. Roadrunner, try a different browser.

    Jerry

  14. #14
    New Lounger
    Join Date
    Sep 2015
    Posts
    22
    Thanks
    0
    Thanked 1 Time in 1 Post
    Here is an update for those that tried to help - as of right now, those emails that would not delete are "GONE" :-), they do not show up on any of her devices -

    The only thing I have done to her Hotmail account is to change the "password" at the request of M$, after that the pesky emails disappeared

    If things change for the worse I will post here again, but for now all is well -

    Thanks again


    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •