Page 1 of 2 12 LastLast
Results 1 to 15 of 27
  1. #1
    2 Star Lounger qaz's Avatar
    Join Date
    Mar 2013
    Location
    bristol uk
    Posts
    177
    Thanks
    8
    Thanked 0 Times in 0 Posts

    about deleting a partition

    hi

    ive got my hd in 2 partitions each with win 7 on it, if i try to remove one [not in use] partition it says its in use and to continue may cause problems, so thats out.

    anyway a better idea seems to be to keep the partition for data and just delete the os files but apparently i dont have permission. im the administrator...can anyone help
    thanks

    new to win 7 [ultimate]

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Qaz,

    Download Partition Wizard Mini-Tool Free Edition.
    Use it's menus to create a Bootable USB drive.
    Boot your machine from that drive then you should have no trouble deleting the desired partition and while you're at it you can extend the remaining partition to claim the space from the deleted partition.

    Of course you'll FIRST MAKE AN IMAGE BACKUP OF THE ENTIRE DRIVE on external media!


    HTH
    Last edited by jwitalka; 2015-09-19 at 16:10.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    2 Star Lounger qaz's Avatar
    Join Date
    Mar 2013
    Location
    bristol uk
    Posts
    177
    Thanks
    8
    Thanked 0 Times in 0 Posts
    ive used that program before but was hoping win 7 could handle the task, is there something wrong with win7 in this case, can i ignore the warning and continue, seems it is suppose to be able to do that

    im not discounting your advice just looking to understand things

    thanks

  4. #4
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,735
    Thanks
    95
    Thanked 128 Times in 125 Posts
    What happened when you tried in Safe Mode? Were you dual-booting? Getting permissions to destroy one of two operating systems won't be easy. You might have to download one of the several very good Puppy Linux ISO, create either a DVD or USB stick containing Puppy Linux. That should give you enough permission power to delete the 2nd OS. If possible, mark the 2nd HD nonActive and nonPrimary, leaving it as a Logical, and proceed to destroy the 2nd OS.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  5. #5
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    Win 7 isn't designed to manage partitions the way you want, that's why RG suggested PWMT.

    cheers, Paul

  6. #6
    2 Star Lounger qaz's Avatar
    Join Date
    Mar 2013
    Location
    bristol uk
    Posts
    177
    Thanks
    8
    Thanked 0 Times in 0 Posts
    ok ive done that with mini partition as i used it before, all is well, nearly. however the letter c is not in use anywhere and is not offered as an available letter for the system drive but most others are

    recently my girl friend couldnt sleep [so she said] and came downstairs at 3am and transferred all my stuff to the new win 7 machine. if she hadn't done this id still be happily resisting change and sticking to xp , now ive got a whole new set of problems

    any ideas [about the drive letter] or even how to make photos appear as thumbnails . Ive tried the following which only worked on one folder:

    1. Open the folder in Windows Explorer and click the down arrow next to Views at the top. Choose Medium icons and see if the thumbnails start working again.

    2. If not, click on Organize, then Folder and Search Options. Click the View tab. Make sure that "Always show icons, never thumbnails" does not have a check mark next to it.

    3. Open Control Panel. (Classic View). Click on the System icon. Click on the advanced system settings link. Under Performance, click on the Settings button. In the Visual Effects tab, Check "Show thumbnails instead of icons.”

    thanks
    Last edited by qaz; 2015-09-21 at 15:08. Reason: , jopij

  7. #7
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    That should do it but there are many file formats that explorer doesn't support as well so any of the following third party and native thumbnail and more programs are waay better: Windows gallery, Irfanview, Faststone Image viewer, XnView, Picasa.

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    What drive is the system volume?
    Can you post a screen shot of Disk Manager? Use Windows Snipping Tools to take the shot.

    cheers, Paul

  9. #9
    2 Star Lounger qaz's Avatar
    Join Date
    Mar 2013
    Location
    bristol uk
    Posts
    177
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by F.U.N. downtown View Post
    That should do it but there are many file formats that explorer doesn't support as well so any of the following third party and native thumbnail and more programs are waay better: Windows gallery, Irfanview, Faststone Image viewer, XnView, Picasa.
    i only use [sofar] Faststone, jpegs are taken with canon. or iphone. strangely i made one folder display as thumbnails by going to Performance, click on the Settings button. In the Visual Effects tab, Check "Show thumbnails instead of icons.” .surely i can make all folders display the same way!

    never had this problem in win xp
    Last edited by qaz; 2015-09-22 at 04:35.

  10. #10
    2 Star Lounger qaz's Avatar
    Join Date
    Mar 2013
    Location
    bristol uk
    Posts
    177
    Thanks
    8
    Thanked 0 Times in 0 Posts

  11. #11
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    Your backup drive has been allocated the letter C. You need to change it before you can change your system disk to C. D, E & F are available, so change it to F, then you should be able to slot everything in underneath.

    cheers, Paul

  12. #12
    2 Star Lounger qaz's Avatar
    Join Date
    Mar 2013
    Location
    bristol uk
    Posts
    177
    Thanks
    8
    Thanked 0 Times in 0 Posts
    i just changed the seagate to b and still wasn't allowed to change system drive to c

  13. #13
    Silver Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    2,380
    Thanks
    235
    Thanked 147 Times in 136 Posts
    A question we might ask is how did the system drive become C Edit I meant 'G' ??
    I am offered that option and I am frankly surprised. I would have thought that would have broke a lot of things.

    Last edited by wavy; 2015-09-23 at 11:51.
    David

    Just because you don't know where you are going doesn't mean any road will get you there.

  14. #14
    2 Star Lounger qaz's Avatar
    Join Date
    Mar 2013
    Location
    bristol uk
    Posts
    177
    Thanks
    8
    Thanked 0 Times in 0 Posts
    sorry, dont really understand what u are saying. i thought system disk was always labelled c

  15. #15
    2 Star Lounger qaz's Avatar
    Join Date
    Mar 2013
    Location
    bristol uk
    Posts
    177
    Thanks
    8
    Thanked 0 Times in 0 Posts
    should i be posting this somewhere else: its getting to be a real pain as i cant do any sorting of photos. ive got it to work on one folder so surely it can work on all. is this a windows problem or more likely am i messing it up somehow

    how to make photos appear as thumbnails . Ive tried the following which only worked on one folder:

    1. Open the folder in Windows Explorer and click the down arrow next to Views at the top. Choose Medium icons and see if the thumbnails start working again.

    2. If not, click on Organize, then Folder and Search Options. Click the View tab. Make sure that "Always show icons, never thumbnails" does not have a check mark next to it.

    3. Open Control Panel. (Classic View). Click on the System icon. Click on the advanced system settings link. Under Performance, click on the Settings button. In the Visual Effects tab, Check "Show thumbnails instead of icons.”

    thanks

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •