Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2014
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Programs in Startup delayed by 1 hour after booting

    I have a couple of programs in my startup menu (<username>\AppData\Roaming\Microsoft\Windows\Star t Menu\Programs\Startup), which start up exactly 1 hour after the computer is started. This behaviour is consistent.

    I'm guessing that a delay has been set somewhere, probably meant to be one minute and it has inadvertently been set to one hour.

    Any clues on where to look?

    thanks

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,168
    Thanks
    47
    Thanked 978 Times in 908 Posts
    Seems likely you have a startup delay utility installed. See this page: http://www.thewindowsclub.com/set-de...ograms-windows

    cheers, Paul

  3. The Following User Says Thank You to Paul T For This Useful Post:

    mrjimphelps (2015-09-22)

  4. #3
    New Lounger
    Join Date
    Mar 2014
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Paul T View Post
    Seems likely you have a startup delay utility installed. See this page: http://www.thewindowsclub.com/set-de...ograms-windows

    cheers, Paul
    Thanks for the idea Paul. And great link!

    Unfortunately that doesn't seem to be the problem. I don't have any of those programs mentioned in the link installed. I've made a point of keeping this PC very clean - I use it for software development and nothing else (not even web browsing). I've got Comodo installed on it, default settings, for virus scanning and that's it (other than my development tools).

    I found comments about the StartupDelayInMSec registry value in the Serialize key to set the delay time, and checked for it but it doesn't exist. Just to be sure I created it and set it to zero but that made no difference.

    The services flagged as Automatic Delayed Start in the services window [Windows Search, Security Centre, Background Intelligent Transfer Service, Software Protection] don't seem to have anything to do with this (to my understanding).

    The tasks listed in the Start-up tab of the Task Manager (which includes the two tasks from the Startup menu folder in question) are set to Enabled - they don't seem to have a delay option anyway.

    Not sure if it affects anything but it is an Intel NUC - ie. running on a SSD.

    Any other ideas?

    thanks, Tim

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •