Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    May 2013
    Posts
    105
    Thanks
    53
    Thanked 1 Time in 1 Post

    Post How to disable laptop touchpad?

    I use a USB mouse with my windows 8.1 laptop, and I want to disable the touchpad. Until recently I was using "Touch Freeze" free; however that site is now closed and the utility no longer works.
    Does anybody know where I might obtain a free program that will disable my touchpad? [I have read the ASUS manual but the procedure shown there does not work for my laptop.]
    Many Thanks from Casso

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Quote Originally Posted by casso View Post
    I use a USB mouse with my windows 8.1 laptop, and I want to disable the touchpad. Until recently I was using "Touch Freeze" free; however that site is now closed and the utility no longer works.
    Does anybody know where I might obtain a free program that will disable my touchpad? [I have read the ASUS manual but the procedure shown there does not work for my laptop.]
    Many Thanks from Casso
    You really do need to post the exact model name and model number along with the manufacturer's name. Most brands will do things differently between their own models, some like Toshiba may have a switch between the touchpad and the keyboard but also may have an Fn + Fx key combination to disable it.

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Delaware, US
    Posts
    1,160
    Thanks
    19
    Thanked 99 Times in 88 Posts
    Make and model will help. You can try starting with the mouse settings in Control Panel and look for something that talks about disabling the touchpad when a USB mouse is connected. It may be a couple layers deep.
    Graham Smith
    DataSmith, Delaware
    "For every expert there is an equal and opposite expert.", Arthur C. Clarke (1917 - 2008)

  4. #4
    New Lounger
    Join Date
    May 2010
    Location
    Duluth, GA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In Win 10, HP touch Laptop envy, and I suspect all Win laptops, you can go to 'settings' right above the windows start button, to settings. Then click on Devices, then 'Mouse & touchpad,' then 'Related settings,' Additional mouse options, which is the very last thing on the page. This brings up 'Mouse Properties.' There is a place to click on 'Disable internal pointing devices when an external USB pointing device is attached.' Or you can click on Disable.
    What I would like fro Microsoft here is a click button for 'Enable' all this so it stays turned off permanently, until you turn it back on. Right now i'm looking for a permanent fix. I can't type on the computer without causing something strange happens with rubbing against the touch pad.

  5. #5
    Bronze Lounger DrWho's Avatar
    Join Date
    Dec 2009
    Location
    Central Florida
    Posts
    1,501
    Thanks
    30
    Thanked 205 Times in 163 Posts
    Win 10? The OP clearly said Win 8.1.
    On my HP laptop, there is a button right above the touch-pad, to turn it off, but after installing Windows 8.1 that button does not work.
    However, I've gone into the hardware manager and disabled the driver for that pad, in XP, but that option does not exist in 8.1 or 10. If I UN-Install it, Windows will see it on the next boot and re-install it.

    Now, if you cannot 'Disable' the touch-pad, and sometimes you can't, you can always tape something stiff over it, so you won't brush against it while typing.
    Or, as a last resort, just use a USB keyboard instead of the one on the laptop. That works good for those who use their laptop as a Base (Desktop) Computer.

    Cheers Mate, and Happy Holidays!

    The Doctor
    Last edited by DrWho; 2015-11-26 at 09:55.
    Experience is truly the best teacher.

    Backup! Backup! Backup! GHOST Rocks!

  6. #6
    4 Star Lounger
    Join Date
    Jan 2010
    Posts
    496
    Thanks
    2
    Thanked 49 Times in 46 Posts
    Have you tried this?

    Click the Start button and click the "Control Panel." Select "Large icons" in the View by section, then click "Mouse" to launch the Mouse Properties box. Click the "Device Settings" tab and click the touchpad in the Devices box. Click the "Disable" button to disable your Asus notebook's touchpad.

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    BC Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    another quick way to the mouse properties is to create a desktop shortcut to main.cpl. It is useful if a pc is used by left and right handers to switch the left/right click buttons as well as device settings for the touchpad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •