Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No access to Exchange??

    One of my users got an error message while trying to log onto our network this morning. Microsoft's KB said to change his computer from DOMAIN to WORKSTATION and then put it back to DOMAIN. I did this, I went one step further and deleted his user name from the domain and created it again.
    Now he cannot log into his Exchange 5.5 account. It seems to be a permisions issue on the server because if I open my email and then click "open other users folder" I can get in to his mail. This is a big problem because he can't even log in with OWA. I've verified he does have access to the Exchange server and I even gave him Domain Administrator rights but it does not let him in. I've also pointed his mailbox to his NT user account. In other words, he's set up just like every other user on the mail server but just can't log in.
    Anyone see this before?!?!

    Cheers!
    Dave

  2. #2
    New Lounger
    Join Date
    Jan 2001
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No access to Exchange??

    For anyone else who has this problem, I was able to fix it. I had to add the user to the "log on locally" policy under "User manager for domains".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •