Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,509
    Thanks
    35
    Thanked 66 Times in 62 Posts

    Strange = behavior has me pulling my hair out.

    As part of a SUMPRODUCT I have the following: (B15='REP Data'!$A$1:$A$503)

    The value (text) in B15 is found ONCE; however, this formula shows all FALSE. If I change the range of A to row from 503 to 268, the TRUE appears for B15's location.

    If I change it to 269 or higher, it's never found. Below row 20 currently all of the A column cells are empty (not " " and not "").

    What am I missing here?

  2. #2
    Gold Lounger Maudibe's Avatar
    Join Date
    Aug 2010
    Location
    Pa, USA
    Posts
    2,754
    Thanks
    129
    Thanked 693 Times in 629 Posts
    KW,

    Without seeing it in action, try re-arranging it to ('REP Data'!$A$1:$A$503=B15)

    Maud

  3. #3
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,300
    Thanks
    3
    Thanked 204 Times in 188 Posts
    What's the full formula?

  4. #4
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,509
    Thanks
    35
    Thanked 66 Times in 62 Posts
    Thanks for the early feedback. I resolved the problem due to some spurious data that came from a mainframe to the application.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •