Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    231
    Thanks
    0
    Thanked 1 Time in 1 Post

    Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    I'm not sure how to approach this: I had placed Office 2000 (updated to SR-1from web,originally not SR-1)
    on my old computer, Win95B, long ago,
    and I just noticed that Control-Home doesn't get me to the beginning of a document.
    Instead it brings up the Find-and-Replace dialog.
    But in the customize/keyboard dialog it shows as control-home, as it does in the standard list of keyboard shortcuts.
    I didn't know if "reset" might fix it, but "reset" is grayed out in customize/keyboard.
    I have no idea what might be going on, unless I did some security oriented thing
    that resulted in this. Any ideas?
    Thanks,
    gideon ----> postscript:
    Note: I don't understand the following, but it might be relevant:
    If I do Start/Run and then enter
    winword.exe /a
    then it asks me for name and initials and if i give those and ok it twice
    then the keyboard shortcuts such as ctrl-hm work, BUT
    once i close word, next time i re-open it the problem is there again --g

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Richmond, Virginia, USA
    Posts
    416
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    If you look at the bottom of your right scroll bar, you should see something that looks like the attached picture. What color are the double arrows? To make Ctrl-Home work, they should be black. If they are blue, then Find Next is turned on. I know that if you do a find, then try to use Ctrl-Home (before closing Word), then it will activate the Find dialog box. It seems that your problem is that the Find dialog box is turned on when you haven't activated it.

    Could you try renaming your Normal.dot? That would force Word to create a new one for you, and it should resolve your problem.

    Hope this helps,
    Becky
    Attached Images Attached Images

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    231
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    Becky,
    Thanks. However, I'm still out of luck:
    a) My double arrows were black, not blue.
    [img]/forums/images/smilies/cool.gif[/img] I renamed Normal.dot, and right afterwards restarted word, and got the same distressing results
    as before (Ctrl-Home acts like Ctrl-H).
    Sigh.
    Again, thanks,
    and I'd be VEry interested in any other ideas ??

  4. #4
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Richmond, Virginia, USA
    Posts
    416
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    Umm...let's see...Have you tried running Detect and Repair (under Help) on Office yet? That would be another thing worth trying. It's almost like Ctrl-Home is assigned to two keys, but renaming your Normal.dot would reset all of your shortcut keys. I checked Microsoft's KB and didn't find anything that looked like it applied to your situation.

    Let me know how this works

    Becky

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    231
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    I appreciate the suggestion. I had tried Detect and Repair, and it didn't help.
    (I did use the CD that is NOT marked SR-1, though, as I couldn't find an SR-1 CD,
    and I might even have used the net to upgrade to SR-1 originally -- I'm not sure).
    Sometimes when I mess around the tools submenus, I get ctrl-home working once,
    but even when I do, it immediately reverts to the ctrl-H like behavior. Odd.
    Gideon

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    Based on your postscript, your set-up is highly customized. To help unravel the mystery, try printing your keyboard assignments (File, Print..., Print what = keyboard assignments). This might indicate where the assignment is set.

    And/or, in Tools, Customize..., Keyboard... does it say Ctrl+Home is assigned to StartOfDocument or EditReplace? The default shortcut for EditReplace is Ctrl+h. I wonder if your Home has somehow been shortened to h? To clear a keyboard assignment, try the trick described in <A target="_blank" HREF=http://www.wopr.com/cgi-bin/w3t/showthreaded.pl?Cat=&Board=wrd&Number=101639>this post</A>.

  7. #7
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    Based on the fact that the keyboard shortcuts were correct when you typed winword /a at the command line, but NOT when you renamed normal.dot, it sounds like an add-in.

    1. First, make sure that you don't have Word Perfect help or navigation keys turned on (look in status bar for WPH, should be dimmed).

    2. Look in both the Office statup & word startup folders to see if anything is there. If so, with Word closed, take everything out & restart Word. If this works, then add things back in one at a time (closing & restarting Word in between) to find the culprit.

    Hope this helps.

  8. #8
    Star Lounger
    Join Date
    Mar 2001
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    Go to Tools > Options > General and make sure the two check boxes for Help & Navigation Keys for WordPerfect users is NOT checked.

    That should do it.

    SJ Miller

  9. #9
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Boulder, Colorado, USA
    Posts
    231
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Keyboard shortcut (built in) doesn't work (Word 2000 SR-1)

    Thanks to everyone!! Problem solved, and this has been interesting.
    Thanks to Becky, Jefferson, Phil, and SJ Miller. What was actually happening here
    was what Phil and SJMiller sniffed out. SJMiller suggested that WordPerfect Help
    or Navigation Keys were checked on. Only WordPerfect Help was. But that was
    what was causing the problem! It didn't show up by any of the diagnostic techniques,
    either. I'm stunned.
    Again, thanks to all. I really really appreciate this.
    Final comment: Becky had dug through the Microsoft site and found nothing.
    If turning on "WordPerfect Help" (and not even the WP navigation keys) can do this
    and yet it doesn't show up in the key assignment lists (or "Key assignments for document
    or "Global key assignments" -- these two contained nothing when I printed, as Jefferson suggested)
    then one would have hoped that MS would have had some article...
    A last sigh.
    Many, many thanks, all!
    P.S. I just read my post. I made an error. Note: I said I checked WordPerfect Help. Actually,
    it was "Help for WordPerfect Users", which apparently turned on some WordPerfect navigation
    as part of the "help". That would have been nice, except that there should have been some way
    to help a person diagnose a problem like the one I had. The Ctrl+Home key wasn't even listed
    in the Word vs WordPerfect keyboard shortcuts table (though that was for a particular version
    of WP.) Apologies my verbosity. Grateful hats off to everyone.
    Gideon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •