Results 1 to 1 of 1
  1. #1
    New Lounger
    Join Date
    Aug 2012
    Thanked 0 Times in 0 Posts

    Video play problems after latest W10 updates

    I discovered this morning that one of my three computers running W10 had rebooted overnight due to the latest updates, and that machine (Toshiba Satellite 550 laptop with clean install of W10 Home) will no longer play videos, from FB, or Youtube, or anywhere else, in Chrome.

    The two other computers (older desktops running Preview version of W10) haven't received the updates yet, and they both play videos OK.

    The two suspected updates are Security Update for Internet Explorer Flash Player for Windows 10 (KB3105216) (that's the prime suspect) and Cumulative Update for Windows 10 (KB3105210).

    I uninstalled the prime suspect from update history and the videos now play.

    Since updates in W10 are automatic, I suspect the other two computers will cease to play videos soon, and the laptop will probably re-install the update too.

    Yet another Windows update snafu...

    And then I discovered that, while video was playing OK, I had no audio anywhere, not even system sounds. So I uninstalled the other update, the Cumulative one, and now audio works again.

    This is the first time I've had problems with a W10 update. I hope it's my last, but I'm not optimistic, based on past Windows update experience.
    Last edited by gnorts; 2015-10-31 at 13:44.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts