Results 1 to 12 of 12
  1. #1
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post

    Post How to disable automatic mail download when opening Outlook

    I have lost all of my optional settings in Outlook 2013 due to a computer issue, and I cannot find the one to disable the setting to automatically call in email constantly. I want to download it ONLY on request. I will keep searching for the setting to do this, but ifr some kind soul out there can tell me how to reset Outlook 2013 to only download mail on command I would appreciate hearing from you.

    David E. Cann

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts

  3. #3
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    I will go back again and try to find it, but can you be a bit more specific please? Thanks.
    Quote Originally Posted by BruceR View Post

    David E. Cann

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    Quote Originally Posted by decann View Post
    I will go back again and try to find it, but can you be a bit more specific please? Thanks.
    Detailed steps in that link include "clear the first Schedule an automatic send/receive every n minutes option."

  5. #5
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    Sorry I am such trouble but I obviously don't know what you do. That said, how do I find in step by step by step directions the "schedule an automatic send/receive every n minutes option" that you refer to.
    Quote Originally Posted by BruceR View Post
    Detailed steps in that link include "clear the first Schedule an automatic send/receive every n minutes option."

    David E. Cann

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Try this - Click on the Send/Receive tab. Click on the "Send/Receive Groups" dropdown. Click on "Disable Scheduled Send/Receive" (bottom of list).

    Joe

  7. The Following User Says Thank You to JoeP517 For This Useful Post:

    decann (2015-11-01)

  8. #7
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    Ifr you mean the "Send/Receive all folders" tab, the only thing that happens is that whatever mail I have at the time in Web Mail is called in. There are no list of options to choose from that I can see. I am simply trying to reset the setting that automatically calls in my mail so I can call it in myself, but BruceR doesn't give me enough details or step-by-step directions to find the right setting. :-(
    Quote Originally Posted by JoeP517 View Post
    Try this - Click on the Send/Receive tab. Click on the "Send/Receive Groups" dropdown. Click on "Disable Scheduled Send/Receive" (bottom of list).

    Joe

    David E. Cann

  9. #8
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    Quote Originally Posted by decann View Post
    Ifr you mean the "Send/Receive all folders" tab, the only thing that happens is that whatever mail I have at the time in Web Mail is called in. There are no list of options to choose from that I can see.
    "Send/Receive all folders" is not a tab. But to the right of that button on the ribbon, do you have the "Send/Receive Groups" dropdown that Joe mentioned?


    Quote Originally Posted by decann View Post
    I am simply trying to reset the setting that automatically calls in my mail so I can call it in myself, but BruceR doesn't give me enough details or step-by-step directions to find the right setting. :-(
    I gave you a link to a 4-step procedure from Microsoft with a screenshot.

  10. #9
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    Joe, EUREKA! I think I found it. Your directions were correct, but I was on something similar above, bu8t clearly the wrong place. I made the appropriate change, and it appears to be reset the way I want it, but I will continue to monitor it for awhile. Thank you very much for your help, and my apologies for the earlier confusion.
    Quote Originally Posted by JoeP517 View Post
    Try this - Click on the Send/Receive tab. Click on the "Send/Receive Groups" dropdown. Click on "Disable Scheduled Send/Receive" (bottom of list).

    Joe

    David E. Cann

  11. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Glad you found it. Thanks for posting back.

    Joe

  12. The Following User Says Thank You to JoeP517 For This Useful Post:

    decann (2015-11-09)

  13. #11
    5 Star Lounger Lugh's Avatar
    Join Date
    Jun 2010
    Location
    Indy
    Posts
    620
    Thanks
    166
    Thanked 77 Times in 68 Posts
    For future reference, I set this via Options in Outlook 2013.

    Menu > File > Options > Advanced

    Roughly half-way down, there's a small "Send and Receive" section:
    Click the "Send/Receive" button on the right;
    In the "Send/Receive Groups" dialog, untick the auto operation.

    Software has plenty of weird glitches where the route you take to a destination can cause some difference in the final result, so this is just an alternate route if needed.

  14. The Following User Says Thank You to Lugh For This Useful Post:

    decann (2015-11-09)

  15. #12
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    JoeP517, Thank you, I think I have THAT issue resolved now, but I am now resetting multiple dozens of mail sorting filters and other options lost due to a clean reinstall, and I NEVER want to go through this ordeal ever again. You never realize just how many small and major options you have set over the years until you suddenly don't have them any more. :-(
    Quote Originally Posted by JoeP517 View Post
    Glad you found it. Thanks for posting back.

    Joe

    David E. Cann

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •